New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Ipod Nano - volume issue


Post Reply New Thread Subscribe

 
Thread Tools
Snooky

 
Member Since: Oct 25, 2011
Posts: 8
Snooky is on a distinguished road

Snooky is offline
Hi
I've ressurected an Ipod Nano from the washing machine! Basically left it in the drawer for about 6 months after a couple of weeks in the boiler room. Anyhow it charges, my MAC mini recognised it as soon as I plugged it in - contents were as I left it, I can manually transfer files to and from it and the screen works! What doesn't work is the volume. Its just about mute. The volume control seems to work but it doesnt have an impact on the sound.

Any ideas?

Thanks

Nick

I have a Mac Mini - 2007 ish - 1.66 GHz Intel Core Duo, 2GB 667 MHz DDR2 SDRAM - running OS X 10.6.8.
AND I LOVES IT!
QUOTE Thanks
hamzahas2

 
Member Since: Nov 17, 2011
Posts: 2
hamzahas2 is on a distinguished road

hamzahas2 is offline
Quote:
Originally Posted by Snooky View Post
Hi
I've ressurected an Ipod Nano from the washing machine! Basically left it in the drawer for about 6 months after a couple of weeks in the boiler room. Anyhow it charges, my MAC mini recognised it as soon as I plugged it in - contents were as I left it, I can manually transfer files to and from it and the screen works! What doesn't work is the volume. Its just about mute. The volume control seems to work but it doesnt have an impact on the sound.

Any ideas?

Thanks

Nick
i am pretty sure its dead now. maybe if you have an ihome it might work through that if your OK using it like that.
apple products are like kids if you drop them the turn out messed up
QUOTE Thanks

Post Reply New Thread Subscribe


« iPod screen | IPOD CLASSIC HAVING PROBLEMS LIKE NO OTHER error 1439 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:21 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?