New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod Nano 6th Generation problems when connected to car


Post Reply New Thread Subscribe

 
Thread Tools
Oliuk

 
Member Since: Oct 12, 2011
Posts: 4
Oliuk is on a distinguished road

Oliuk is offline
Hi everyone, until recently I've had no problem scrolling through playlists,artists etc on my iPod while it has been plugged in to my car iPod plug, recently it has started to come up with the accessory connected screen when I plug it in and I can't select any playlists etc, it is an older system on the car so I have to select the playlist on the iPod then once it is selected I can scroll through the songs on that playlist using the fast forward buttons on the cars audio system, however I can't scroll through playlists on the cars system.
This wasn't ever a problem until the iPod stopped allowing me to select playlists while connected, I think it might have been caused by updating the software on my iPod, is there any way I can either go back to the original 1.0 software or over ride the accessory screen while it's plugged in?.
QUOTE Thanks

Post Reply New Thread Subscribe


« Help with intermittently flickering iTouch display... | Help! My Ipod classic is not playing songs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?