New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

AV cable doesnt work ?


Post Reply New Thread Subscribe

 
Thread Tools
erdemd

 
Member Since: Sep 01, 2011
Posts: 2
erdemd is on a distinguished road

erdemd is offline
hi,

Yesterday i bought a AV cable for my ipod touch 4g.

When i was home i connected it with my TV but...

when i play a movie , only sound does appear :S.

i dont live nearby a Apple store.

So can someone help me.
Ty

Btw i already searched on google but nothing worked
QUOTE Thanks
EvenStranger

 
EvenStranger's Avatar
 
Member Since: Dec 09, 2010
Location: Virginia
Posts: 845
EvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really nice
Mac Specs: Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd

EvenStranger is offline
The AV cable compatible with your iPod, if purchased from Apple, is THIS. If you purchased the older cable, which would be about half the price of this one, it won't be compatible with your iPod.
QUOTE Thanks
erdemd

 
Member Since: Sep 01, 2011
Posts: 2
erdemd is on a distinguished road

erdemd is offline
i have exactly the same but , with 3 plugs ( white , yellow , red ) .

and i purchased it from a apple store

this one : http://store.apple.com/us/product/MC...co=MjAyNDI1OTU
QUOTE Thanks
EvenStranger

 
EvenStranger's Avatar
 
Member Since: Dec 09, 2010
Location: Virginia
Posts: 845
EvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really niceEvenStranger is just really nice
Mac Specs: Currently 13" Late 2010 MBA, 4GB/128GB; Early 2011 13" MBP, dual core i7 2.7ghz, 4gb ram, 500gb hd

EvenStranger is offline
Ok, cool. That looks like the correct cable as well. I know on the older iPods, you had to go into settings and tell the iPod to send video to the external source, but the details from the iPod Touch manual are sketchy to say the least. I'm going to defer to someone else for specific troubleshooting here, as I don't have the correct cable for testing.
QUOTE Thanks

Post Reply New Thread Subscribe


« The iPod cannot be synced. The required disk cannot be found | Pop up blocker not working »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
elgato eyetv 3 HELP with Cable Change mitchymom Other Hardware and Peripherals 1 05-22-2011 08:59 PM
Survey of type, peoples work and home time . . . TattooedMac Schweb's Lounge 30 05-19-2011 09:04 PM
Will the same Firewire cable work? rsherid iPod Hardware and Accessories 1 11-06-2009 05:07 PM

All times are GMT -4. The time now is 06:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?