New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Another iPod cannot connect to the server problem.


Post Reply New Thread Subscribe

 
Thread Tools
brownpanda

 
brownpanda's Avatar
 
Member Since: Feb 13, 2011
Posts: 8
brownpanda is on a distinguished road

brownpanda is offline
I have both an iPod and an iPhone. They're synced with my Mac at the office. At home, I have a PC based network. The wifi works fine in that they show up on both devices. However, I have the dreaded "Cannot connect to the server problem". The IP address for both devices are similar except for the last digit, so I'm assuming that they're working OK (but they could both not be working OK and the iPhone is running on it's own broadband connection rather than the home wifi - how do I check this?). The subnet masks and router addresses for both are exactly the same. ITunes is installed on the home PC but since I can only sync with one desktop, they're not synced.

Can anyone tell me how to solve this? I've reset the router but no joy. Most importantly, why is it that the wifi signal is showing if there is no connection?

Many thanks.
QUOTE Thanks
brownpanda

 
brownpanda's Avatar
 
Member Since: Feb 13, 2011
Posts: 8
brownpanda is on a distinguished road

brownpanda is offline
Oops. The actual error message is even more weird: Cannot connect to the Store. Check your Date and Time settings. What am I supposed to be checking? What are the right settings? How do I go about righting them? What has Date and Time to do with connecting to the Store?
QUOTE Thanks

Post Reply New Thread Subscribe


« Adobe Flash Player | iPod Classic Not showing up in Itunes »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:17 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?