Results 1 to 2 of 2
  1. #1

    Member Since
    Sep 16, 2010
    Failed disk "Can't read from or written to"
    I have a Powerbook G4 that recently had a new hardrive installed. Now I'm having a problem loading my itunes to an older 40GB ipod. When I tried to load songs, I get the message "the disk could not be read from or written to". I tried reverting to the original ipod settings and that erased all the music that I had on the ipod, but now it will not load anything.

    It will load on a newer ipod though?

    Any help will be appreciated.


  2. #2

    chas_m's Avatar
    Member Since
    Jan 22, 2010
    Victoria, BC
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Either the older iPod's hard drive has failed (most likely), or the permissions for the drive have gotten screwed up. Since you've erased the music, I'd suggest trying to completely reformat the iPod's drive (factory reset).

    If that fails, it's likely to be the iPod's hard drive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Saving with "read & write" privileges for "everyone"
    By CristianM in forum OS X - Operating System
    Replies: 8
    Last Post: 01-23-2012, 05:06 PM
  2. "Disk cannot be read from or written to."
    By Atrate in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 11-22-2008, 11:05 AM
  3. "The disk cannot be read from or written to..." iTunes importing
    By Stang in forum OS X - Operating System
    Replies: 4
    Last Post: 07-24-2008, 06:06 PM
  4. On Apple's MacBook website, what font is the word "Book Smart." written in?
    By MacBookMe! in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 06-29-2008, 03:42 PM
  5. Replies: 0
    Last Post: 08-30-2007, 03:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts