New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod instantly ejects


Post Reply New Thread Subscribe

 
Thread Tools
Wardy111

 
Member Since: Jan 26, 2008
Posts: 2
Wardy111 is on a distinguished road

Wardy111 is offline
Hi all, hope you are well. I apologise if this is in the wrong section of the forum.

I've had a problem with my iPod classic 160GB for a few weeks now. Whenever I connect it to my Mac, it immediately ejects. This makes it impossible for me to add songs to or delete songs from my iPod.

Having scoured the internet for a solution, I have not yet had any success. I've tried replacing the USB cable, using a different port, reseting my iPod and earlier I resorted to deleting my iTunes and downloading it again, which was to no avail.

Has anybody else experienced this, and is there a possible solution?

Thanks very much for any help!
QUOTE Thanks
zoom01

 
zoom01's Avatar
 
Member Since: Mar 14, 2011
Location: Ohio
Posts: 40
zoom01 is an unknown at this point
Mac Specs: Hackintosh: i5 2500k, 8GB RAM, 1TB HDD, EVGA GTX 660 2GB

zoom01 is offline
Have you taken it to an Apple Store Genuis Bar?

"Apples don't grow on trees."
QUOTE Thanks
Wardy111

 
Member Since: Jan 26, 2008
Posts: 2
Wardy111 is on a distinguished road

Wardy111 is offline
Quote:
Originally Posted by zoom01 View Post
Have you taken it to an Apple Store Genuis Bar?
Not as of yet, I was hoping I could find a solution online, but obviously if nobody here can help me out it's what I'll have to do!
QUOTE Thanks
zoom01

 
zoom01's Avatar
 
Member Since: Mar 14, 2011
Location: Ohio
Posts: 40
zoom01 is an unknown at this point
Mac Specs: Hackintosh: i5 2500k, 8GB RAM, 1TB HDD, EVGA GTX 660 2GB

zoom01 is offline
Well, there is really no explanation that I have. Good luck.

"Apples don't grow on trees."
QUOTE Thanks

Post Reply New Thread Subscribe


« iPod Touch, 2nd Gen - screen almost totally black | iPod Touch won't connect to internet »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:07 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?