Results 1 to 5 of 5
  1. #1

    jayluna's Avatar
    Member Since
    May 15, 2005
    Location
    Ontario, CA
    Posts
    51
    Specs:
    MB Pro, 2.66 GHz Intel Core, Mac OS X Lion NVIDIA GeForce 9600M GT 512 MB 8GB 1067 MHz DDR3 2 Duo,
    Exclamation iPod Mini menu button trouble
    I have a 4gb ipod mini. Recently the menu button just stop working out of the blue...

    I tried resetting the ipod (menu + select) and it worked but still the menu button will not browse back, or turn on the back light on.

    My sister had the same problem with an older ipod. She just let it sit, and the next day it was fine.:confused:

    I searched google and it seems like it isnt just me with this problem.

    please help.
    MacBook Pro Early 2009
    2.66 GHz Intel Core 2 Duo
    8 GB 1067 MHz DDR3
    Mac OS X Lion 10.7.3

  2. #2
    phantasma
    Guest
    I'm sort of having similar problems with my scroll wheel. It skips around alot and sometimes just doesn't work. I've tried the firmware reset and its not really working. I'm going to try to either upgrading or downgrading the firmware to see if its thats the cause. I'll keep this posted.

  3. #3

    jayluna's Avatar
    Member Since
    May 15, 2005
    Location
    Ontario, CA
    Posts
    51
    Specs:
    MB Pro, 2.66 GHz Intel Core, Mac OS X Lion NVIDIA GeForce 9600M GT 512 MB 8GB 1067 MHz DDR3 2 Duo,
    Quote Originally Posted by phantasma
    I'm sort of having similar problems with my scroll wheel. It skips around alot and sometimes just doesn't work. I've tried the firmware reset and its not really working. I'm going to try to either upgrading or downgrading the firmware to see if its thats the cause. I'll keep this posted.
    If ya figure something out. I'd like to know.

    Thank you
    MacBook Pro Early 2009
    2.66 GHz Intel Core 2 Duo
    8 GB 1067 MHz DDR3
    Mac OS X Lion 10.7.3

  4. #4
    phantasma
    Guest
    ok mine was due to moisture. I just completely killed the battery on it and just let it sit in an open warm place that got plenty of sun ( sort of like a plant) and after 3 days its working fine.

  5. #5

    jayluna's Avatar
    Member Since
    May 15, 2005
    Location
    Ontario, CA
    Posts
    51
    Specs:
    MB Pro, 2.66 GHz Intel Core, Mac OS X Lion NVIDIA GeForce 9600M GT 512 MB 8GB 1067 MHz DDR3 2 Duo,
    Quote Originally Posted by phantasma
    ok mine was due to moisture. I just completely killed the battery on it and just let it sit in an open warm place that got plenty of sun ( sort of like a plant) and after 3 days its working fine.
    Thats a trip. I just let mine sit for a cuple of days and the same **** happened.... it started working.
    MacBook Pro Early 2009
    2.66 GHz Intel Core 2 Duo
    8 GB 1067 MHz DDR3
    Mac OS X Lion 10.7.3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help creating menu button for website
    By Menkit in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 04-29-2009, 11:54 AM
  2. Right mouse button menu , how to configure ?
    By Artiomoff in forum Switcher Hangout
    Replies: 8
    Last Post: 09-11-2007, 02:59 PM
  3. iPod Hifi menu button
    By HST_Gonzo in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 12-28-2006, 10:00 PM
  4. Having trouble updating with iPod mini
    By md3k in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 09-28-2005, 02:40 AM
  5. Trouble with iPod Mini!
    By The Giver in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 06-26-2004, 10:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •