New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Ipod Touch 4G - Boot loop white screen CANT RESTORE!


Post Reply New Thread Subscribe

 
Thread Tools
revillug

 
Member Since: Nov 08, 2009
Posts: 3
revillug is on a distinguished road

revillug is offline
hey guys,
i have an ipod touch 4G jailbroken to 4.2.1 tethered.

Basically the ipod, i dont know why but it suddenly restarted itself after i was installing an app.
Upon the reboot, i noticed that instead of just showing the apple symbol (because its tethered) it would boot for 10 seconds and then the screen would go white for a second and then go blank and this would loop continuously!

I didnt think anything of it and decided to untether it with redsn0w, it worked but my ipod would still loop in a cycle....

so i tried to restore the ipod in DFU mode, this failed aswell. Itunes will start to restore and then the ipod would show a white screen again through the installation and BAM error 9, which i know is when the ipod is disrupted during the restore.

tried it in recovery mode didnt work, tried on a mac didnt work.. im running out of ideas!

hopefully you guys can help!
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Bretforton, Worcestershire
Posts: 2,573
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb

Buzzard2010 is offline
Try this... turn off the ipod, then hold the home button only while you plug the usb cable into it, keep the home button held down until itunes recognises it.

- Simon


If you have been helped, don't forget to use the Reputation system at the top right of their post.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks
revillug

 
Member Since: Nov 08, 2009
Posts: 3
revillug is on a distinguished road

revillug is offline
isnt this just the same as dfu mode? or recovery mode? i cant get either to restore, in itunes,

sometimes i can get it to so a different message, instead of 9 it wil show 1611?
QUOTE Thanks
Buzzard2010

 
Buzzard2010's Avatar
 
Member Since: Oct 22, 2010
Location: Bretforton, Worcestershire
Posts: 2,573
Buzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really niceBuzzard2010 is just really nice
Mac Specs: MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb

Buzzard2010 is offline
have you tried blackra1n to kick it out of loop? It will make the ipsw unusable but may then be able to restore.

- Simon


If you have been helped, don't forget to use the Reputation system at the top right of their post.
May 2011
Nominated: March 2011 & April 2011
QUOTE Thanks
irfus

 
Member Since: Dec 29, 2010
Posts: 1
irfus is on a distinguished road

irfus is offline
I'm having the same issue, except mine started when I edited the /etc/hosts file on the ipod (4g, running tethered JB'd 4.2.1) and did a tethered rebbot using redsn0w, which failed and resulted in a loop of the apple logo boot screen, which stays for a few minutes, and then a white screen, that flashes and triggers a reboot.

I tried restoring with iTunes on my mac, and it gets stuck at the preparing ipod for restore stage, only to give me error 1601 (which is supposed to mean corrupted itunes, according to what I've found online, ). All through this failed process of restoration, my ipod continues to do it's thing, booting and rebooting into that white screen (when I run itunes, it simply tells me it can see an ipod in recovery mode, while the ipod continues in it's loop).

I'm stuck at this point. I can't even get the ipod to turn off and remain off. Pressing the lock and home buttons together forces it off, but it starts up again in a few seconds.
QUOTE Thanks
potter4563

 
potter4563's Avatar
 
Member Since: Dec 26, 2010
Location: Wyoming
Posts: 19
potter4563 is on a distinguished road
Mac Specs: Macbook Pro Late 2009 - 4GB Ram, 2.5 GHz, Snow Leopard

potter4563 is offline
irfus: Why on EARTH were you messing around in your system files? If you jailbreak it and go poking around in system files, your bound to screw something up...That's why they're hidden by default!

Powermac G4 2003- Tiger - 800 MHz
iPod Touch 4G - iOS 4.2 - 8 GB
iPod Classic 6G - 160 GB
Keep everything computer related you own. It will be worth some money soon
QUOTE Thanks
DaFlake

 
Member Since: Jun 02, 2008
Posts: 709
DaFlake has a spectacular aura about

DaFlake is offline
had this issue as well. Believe it or not it has to do with the current config files in iTunes. What I did to resolve this issue was to create a new user on my Mac and login with that. Then I put the device in DFU mode and restored it with iTunes. If you are using Windows, you could try this with it as well. As I said, I did it with a Mac but I don't see why it wouldn't work with Windows.
QUOTE Thanks
revillug

 
Member Since: Nov 08, 2009
Posts: 3
revillug is on a distinguished road

revillug is offline
are you 100% correct that its the itunes config? because ive tried restoring my ipod on several different macs and windows pcs, and i still just get the error 9, and the ipod restarts through the restoration.

Also my ipod has got progressively worse and now wont even show the apple logo when it turns on!?!?!

whats is going on?
QUOTE Thanks
krlitox23

 
Member Since: Jan 18, 2011
Posts: 1
krlitox23 is on a distinguished road

krlitox23 is offline
Hi, I read this post and I think is the same happening to me. Please tell me if someone has a solution to the problem. My problem started right after I downloaded Installous 4 from cydia. After the download, it installed great. I went to my ipod setting, and it did not open. So I restarted my device, and the **** started. It does not start, the apple logo appears, it stays like that for a while.. then a white screen appears and the Ipod reboots, and does the same over and over. Itunes does not recognize it. Iphoto does.
Please, If anyone can help me I would really appreciate it.

PD: I have an Ipod Touch 4G -> iOS 4.1
QUOTE Thanks
SiblicideShazz

 
Member Since: Mar 12, 2011
Posts: 1
SiblicideShazz is on a distinguished road

SiblicideShazz is offline
hey guys.
I've noticed some people on here who have had problems with their ipods after jailbreaking the ipod touch 4g (tethered).

well, i had the same problem. but i managed to fix mine by rebooting with redsn0w 0.9.6b4.
i forced my ipod to reboot. and while it was on a blank screen, i followed the instructions to reboot using redsn0w. and now it works

hopefully this helps to you guys who have jailbroken with redsn0w.

SiblicideShazz

P.S. My ipod is the ipod touch 4g, 32gb. version 4.2.1. jailbroken with redsn0w 0.9.6b4.
QUOTE Thanks

Post Reply New Thread Subscribe


« Ipod buying advice | Are these iPods authentic? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:37 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?