New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod restore problems


Post Reply New Thread Subscribe

 
Thread Tools
drummerdudemike

 
Member Since: Mar 09, 2010
Posts: 2
drummerdudemike is on a distinguished road

drummerdudemike is offline
Hey I am trying to fixed this screwed up iPod...

It is an iPod Touch 2nd gen 8g. I think it is a software problem. When it turns on it just gives me the apple logo known as "The Black Screen of Death". Anyway, I have tried to reset it but keep getting the logo. I think i successfully put it in recovery mode and tried to restore it on iTunes. It did not restore it successfully, however, and I tried it many times. Each time it gave me either the 1604 error message or the 1611 error message. I research the cause of these messages and tried several things including different USB ports, restarting my computer and I even tried to jailbreak it. All of these things failed. Advice? I just want my iPod to work. I am not concerned if all my data is gone.

Thanks
QUOTE Thanks
bargsbeer

 
Member Since: Oct 22, 2007
Location: Tampa , FL
Posts: 1,957
bargsbeer is a jewel in the roughbargsbeer is a jewel in the rough
Mac Specs: 15" MBP Unibody 2.53Ghz 4GB RAM 250GB HD,VERIZON iPhone 4,SIG P238 ,iPad,6th Gen iPod NANO

bargsbeer is offline
Did you put it into recovery mode or DFU mode? You want to try DFU mode and then do a restore.
QUOTE Thanks
drummerdudemike

 
Member Since: Mar 09, 2010
Posts: 2
drummerdudemike is on a distinguished road

drummerdudemike is offline
I'm pretty sure I put it in DFU mode actually, but whatever it is in now, It won't come back out.
QUOTE Thanks

Post Reply New Thread Subscribe


« IPod Nano incompatible with OSX? | New iPod touch user problems with Wi-Fi (surprise surprise) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:45 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?