New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Problem wtih screen


Post Reply New Thread Subscribe

 
Thread Tools
Nathaniel
Guest
 
Posts: n/a

I have a problem with the screen on my 1st gen iPod. There is a large blank spot (about 1/4 in. wide) running the entire length of the screet on the left hand side. The spot goes away and I see the normal screen when I hold down the menu button. But as soon a I let go, the spot returns. I don't know what the problem is, but hopefully one of you will. Thanks
QUOTE Thanks
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
sounds like you need to do a full restore on it from the iPod updater thingy or do a full erase of it.....im not sure of all the details on how to do it but other people will
QUOTE Thanks
zaxter
Guest
 
Posts: n/a

This is happening to me, too. Did you let your battery get really low? Were you carrying it around with a cell phone or some other objects in your pocket? Please let me know if the problem goes away. I JUST bought this Ipod- refurbished 2nd gen

zach


Quote:
Originally Posted by Nathaniel
I have a problem with the screen on my 1st gen iPod. There is a large blank spot (about 1/4 in. wide) running the entire length of the screet on the left hand side. The spot goes away and I see the normal screen when I hold down the menu button. But as soon a I let go, the spot returns. I don't know what the problem is, but hopefully one of you will. Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Robinsons May department stores selling iPods | where's solitaire? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Strange Powermac G4 Startup Problem eceon Apple Desktops 7 02-14-2010 08:48 AM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 11:21 AM
Imac won't go beyond grey apple screen Johnnyqcosmo Apple Desktops 1 09-25-2003 10:38 AM
ADSL Connect problem ResErection OS X - Operating System 4 07-11-2003 06:19 PM

All times are GMT -4. The time now is 05:26 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?