New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

my ipod classic not working at all


Post Reply New Thread Subscribe

 
Thread Tools
new2mac73

 
new2mac73's Avatar
 
Member Since: Apr 24, 2008
Location: Sydney Australia
Posts: 9
new2mac73 is on a distinguished road
Mac Specs: 21.5" imac 8gbram,1tbhdd,iphone 3g 16gb,Macbook intel 2.4ghz 2gbram

new2mac73 is offline
my ipod isn't doing anything the screen is blank,my imac wont recognize it at all,it was charged when it did go blank.Nothing works at all
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Have you tried resetting it?

How to reset iPod

If that doesn't work, it could be that the HD is stuck. This happens to my 5th gen occasionally, but a light tap on the side (usually with my knee!) seems to fix it (not joking either). But try the reset first, chances are that will sort it.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
new2mac73

 
new2mac73's Avatar
 
Member Since: Apr 24, 2008
Location: Sydney Australia
Posts: 9
new2mac73 is on a distinguished road
Mac Specs: 21.5" imac 8gbram,1tbhdd,iphone 3g 16gb,Macbook intel 2.4ghz 2gbram

new2mac73 is offline
Quote:
Originally Posted by Kevriano View Post
Have you tried resetting it?

How to reset iPod

If that doesn't work, it could be that the HD is stuck. This happens to my 5th gen occasionally, but a light tap on the side (usually with my knee!) seems to fix it (not joking either). But try the reset first, chances are that will sort it.
thanks ill give it a try
QUOTE Thanks
new2mac73

 
new2mac73's Avatar
 
Member Since: Apr 24, 2008
Location: Sydney Australia
Posts: 9
new2mac73 is on a distinguished road
Mac Specs: 21.5" imac 8gbram,1tbhdd,iphone 3g 16gb,Macbook intel 2.4ghz 2gbram

new2mac73 is offline
thank you it worked
QUOTE Thanks
Kevriano

 
Kevriano's Avatar
 
Member Since: Jul 02, 2006
Location: Crawley, England
Posts: 4,561
Kevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to allKevriano is a name known to all
Mac Specs: 20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.

Kevriano is offline
Cool.

Try my custom Mac Forums Search Engine: Mac Forums Google Search

Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)

QUOTE Thanks
blademaster

 
Member Since: Mar 05, 2012
Posts: 3
blademaster is on a distinguished road

blademaster is offline
Quote:
Originally Posted by Kevriano View Post
Have you tried resetting it?

How to reset iPod

If that doesn't work, it could be that the HD is stuck. This happens to my 5th gen occasionally, but a light tap on the side (usually with my knee!) seems to fix it (not joking either). But try the reset first, chances are that will sort it.



Bro....my ipod wasnt working...like if i connected it to a 10w usb adapter the boot logo would just come for a second and go away that too without the backlight...i was damn fried....then I tried the 'knee kick' and i connected it to pc and it worked...Im not kidding it actually works!!hats off to u man
QUOTE Thanks

Post Reply New Thread Subscribe


« Is there any clock-like mp3 player such as the old 6th generation ipod nano for sale? | So how did they do this and how can it be undone? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?