New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod Touch won't synch photos


Post Reply New Thread Subscribe

 
Thread Tools
jerry2090

 
Member Since: Dec 30, 2006
Posts: 40
jerry2090 is on a distinguished road

jerry2090 is offline
My iPod Touch won't synch with my iPhoto. It synchs music, apps, everything else just fine but I get an "unknown error (-50)" during the process and photos don't synch. It works fine with my older computer.

The old computer is iMac G5 PowerPC with Leopard, latest version of iTunes, and iPhoto 08 (7.1.5).

The new computer, the one that won't synch, is iMac with Intel core 2 duo, Snow Leopard, latest iTunes, and iPhoto 09 (8.1.1). I also just updated the Touch to the newest software, 3.1.2.

I could just use the older computer but I haven't been putting my newest music and photos on there.

Any ideas? Thanks.

Jerry
QUOTE Thanks
jerry2090

 
Member Since: Dec 30, 2006
Posts: 40
jerry2090 is on a distinguished road

jerry2090 is offline
Well, after a lot of digging, I found reference to this problem in the Apple support forums. there were a lot of proposed solutions, many of them too complicated and involved messing around in the iPhoto library files, which I don't want to do. This is Apple, it is supposed to be simple, IMHO. I saw a few references to a simple solution that worked for me. All I had to do was delete the slideshows I had in iPhoto, carried over from the older version to the iPhoto 09. When I did that, everything synched perfectly. I don't know if it was the music associated with the slideshows, I should have checked that first, but I didn't think of it until after I deleted them.

Anyway, it worked for me so if anyone else has the same problem, that is a simple possible solution and doesn't mess around with things that can get messy.
QUOTE Thanks
go4it

 
Member Since: Jan 12, 2010
Posts: 1
go4it is on a distinguished road

go4it is offline
Wow, thank you! That has worked and it was instant. You are my hero! ;-)
QUOTE Thanks

Post Reply New Thread Subscribe


« iPod Always Syncing | How to transfer music from external hard drive to Ipod? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?