Results 1 to 3 of 3
  1. #1


    Member Since
    Oct 14, 2009
    Posts
    1
    Ipod Nano Problem
    I am having Problem with My Ipod Nano.When I plug in to charge my Ipod with My Computer and Safely remove after charge not a single song remains there.After I reconnect and open I tunes they appeared and after discount it runs well.Everyday every time I am facing this problem what to do please explain me And some time when I click to play a song it remains hang until the charge finish and I reconnect it again

  2. #2

    bettencourt's Avatar
    Member Since
    Nov 26, 2008
    Location
    Azores
    Posts
    43
    Specs:
    OSX10.9.0 MBA 2012 1.8Ghz/4Gb/128/ Iphone4/5S 16Gb
    do a system restore, if it doesn't work contact apple
    Save the water, drink beer.

  3. #3


    Member Since
    Feb 03, 2010
    Posts
    3
    hello guys ...


    its really nice post....


    i just liked it....


    thanks....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ipod nano 2g problem
    By Pedro Guimaraes in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 08-10-2010, 06:44 PM
  2. Ipod Nano 5g: Video problem - Pedometer click
    By Corrosive in forum iOS and Apps
    Replies: 1
    Last Post: 12-04-2009, 05:26 PM
  3. 3rd gen. ipod nano battery problem
    By grannyshifter in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 03-24-2009, 10:37 PM
  4. New iPod Nano Screen Problem. PLEASE help!
    By CCSC_Striker20 in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 12-26-2007, 05:42 PM
  5. 2nd generation ipod nano & itunes connection problem
    By ChrisH84 in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 10-08-2007, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •