New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Help! 3G 15GB is kaput?!


Post Reply New Thread Subscribe

 
Thread Tools
Qaxpla
Guest
 
Posts: n/a

Hi all,

I got my 15GB 3G iPod for christmas (christmas 04, just gone!) (hoorah!) and I totally love it. Then, from last Monday it refuses to start up! It just doesn't get past the Apple Logo and I have NO IDEA what happened! I've toggled the hold, reset it, let the battery run down and then charge it up! It won't sync with my mac or anything so I can't restore it!

We got it from Comet (UK) for about 200 (then reduced to the 100 mark I think) I think in early December. Should I send it back to apple? If so what would they do to it?

I've also listened to it just and it sounds like the HDD is trying to be read yet it can't... a little noisy.

Any and all help is appreciated!
QUOTE Thanks
brendan67

 
brendan67's Avatar
 
Member Since: Jan 24, 2005
Posts: 685
brendan67 will become famous soon enough
Mac Specs: Macbook Pro 2.2 4gbram iPhone5

brendan67 is offline
hi

sounds like its just 'hung'

most 3g's do that sometimes when its been left for a while unused

if you are getting the apple logo.

the first fix to try is make sure its charged, and with it still plugged into the
mains press and hold extreme left button and menu together for 10-20 seconds - it will ramp up as normal.

if not try menu andd first button to the right together for 10- 20 seconds
if u still cant get it on go here www.ipodlounge.com where you will find 3g troubleshooters.

kind regards

macbook pro 2gb
iphone5
ipad 16gb
QUOTE Thanks
Qaxpla
Guest
 
Posts: n/a

Tried it hehe just got off the phone to a VERY helpful Apple man, totally awesome, UPS are coming to pick my iPod up on Tues or Weds and will be replacing it for another 3G he said. Apparently it'll be here within 4 working days. If it is then i'll be totally blown out of the water. I'll say it'll arrive 1 week on Monday
QUOTE Thanks
iDVFH.
Guest
 
Posts: n/a

My 3G always does that and like mango said it's only when it's not used for like 3 or 4 days straight..lol you don't have to send it back, just toggle the Hold button 3 or 4 times leave it on Lock (orange) for 2 seconds and then switch it back..then hold the menu and play/pause buttons and it'll restart fine
QUOTE Thanks

Post Reply New Thread Subscribe


« iPod Goes International Before I Do. | More than one Ishuffle? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:08 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?