Results 1 to 6 of 6
  1. #1


    Member Since
    Feb 02, 2008
    Location
    Akron, Ohio
    Posts
    16
    Specs:
    MBP 15" - 2.0ghz - 2gb - 250gb - Snow Leopard 10.6.x
    iPod Classic 80gb Wont Restore (error 1430)
    First off i'd like to thank everyone in advance, i know i dont have many posts, but i have been looking around the forum for months. But here is my question...

    I recently tried connecting my ipod to itunes (8.1.1, latest version) & got an error. so i put it in disk mode & reconnected it and it said i had to restore it. so i tried & once again (after asking for my password) it gave me Error 1430.

    I've tried to reformat using disk utility & current have it formatted in Mac OS Extended. I also went through the steps on apples website of what they say to do when you get that error.

    When not plugged in, it just shows the Apple logo on my iPod, nothing else.

    I've looked at everyyyyy answer through google and this forum among others...so if anyone can help that'd be great!

    I'm hoping it is not a bad hard drive. But it seems like this is a fairly common problem, but no solution has solved it yet.

    Thanks.

  2. #2

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,782
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    Quote Originally Posted by jmosier View Post
    First off i'd like to thank everyone in advance, i know i dont have many posts, but i have been looking around the forum for months. But here is my question...
    It doesn't matter how many posts you have, we are here to help .

    Can I assume that you have tried what was suggested in this article when you say you did what was suggested on Apple's website? Perhaps this thread from Apple's support discussions may shed some light on the issue.

    By the way, iTunes was recently updated to v.8.2. You may have better luck with that version.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  3. #3


    Member Since
    Feb 02, 2008
    Location
    Akron, Ohio
    Posts
    16
    Specs:
    MBP 15" - 2.0ghz - 2gb - 250gb - Snow Leopard 10.6.x
    yes i used the first link & none of those steps would help.

    the second link unfortunately does not help but i appreciate you looking into it for me!

    i'll update my itunes & see what that does. Thanks again!

  4. #4


    Member Since
    Feb 02, 2008
    Location
    Akron, Ohio
    Posts
    16
    Specs:
    MBP 15" - 2.0ghz - 2gb - 250gb - Snow Leopard 10.6.x
    also when i try to charge it using a wall charger...it shows the great screen with the Apple logo. It then shuts off about every 25 seconds. I can hear the hard drive trying to read the entire time it is on the grey screen.

  5. #5


    Member Since
    Feb 02, 2008
    Location
    Akron, Ohio
    Posts
    16
    Specs:
    MBP 15" - 2.0ghz - 2gb - 250gb - Snow Leopard 10.6.x
    so i thought i figured it out...this is what i did...

    I formatted it using disk utility & i used the MS-DOS format instead of the Mac OS Extended. It then began to sync it the only problem is that it was just using it as a hard drive. so i tried to restore and once it restores & restarts itself it just stays on a dimmed great Apple logo screen.

    final edit:
    i finally restored it and it synced my songs. one problem that i fixed was that it wasnt charged. so you have to use a wall charger to get it to work. so it now turns on & functions! hope this helps out others!

  6. #6

    ApolloKnight's Avatar
    Member Since
    Feb 09, 2009
    Location
    Land O' Lakes, Florida
    Posts
    4
    Specs:
    Macbook 13" 2.0Ghz/320gb/4gb Ram/Black Keyboard-Case Cover --- New iMac 20" 2.4Ghz/250gb-3tb/4gb Ram
    I to am having this problem with the same type of ipod [ipod classic 80gb]

    I tried to restore it on disk utility and it comes up with as ipod is not mounted.
    Tried to restore it on a PC and windows says it's unable to format.
    I've let it die and recharged off wall power and still having the same problem. I can get into disk mode and it shows up but yet i can't restore it. Not sure what else to do? It's not under warranty either.

    Edit;
    I tried to restore it on a PC and it finally restored. But as soon as it did it went right back to the continuous reboot..
    Ic3, A+, Mac Osx Support Essentials Certified
    -Macbook 13" 2.0ghz Intel Core Duo 2/4gb Ram/320gb Hdd/ OSx Leopard 10.5.5
    -iMac 20" 2.4ghz Intel/4gb Ram/250gb Hdd-3tb Usb Hdds/ OSx Server

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IPOD Touch wont restore - error 9
    By daidoc in forum iOS and Apps
    Replies: 0
    Last Post: 05-12-2011, 04:49 AM
  2. Ipod Classic - Wont Restore
    By NPJ in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 08-21-2008, 04:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •