Results 1 to 4 of 4

Thread: no wi-fi

  1. #1


    Member Since
    May 31, 2009
    Posts
    2
    no wi-fi
    Has anyone found a solution to the "no-wifi" problem found on ipod touch and iphone. If not apple should be informed because I've read tons of forums people posting on this subject. And yes I tried ressetting, restoring, ddeleting cache, etc.

  2. #2


    Member Since
    Feb 13, 2007
    Location
    Worthing, West Sussex, UK
    Posts
    223
    Specs:
    27" iMac 3.1Ghz 16GB RAM, 1TB HD. iPhone 4.
    I take it you are referring to the bug where as soon as you connect to the Internet via Wi-Fi the iPhone switches to 3G?

    If so I have suffered from this and found that my router was set to b & g mode. Changing this to just Wireless G fixed things......until a few weeks later the same thing started happening and so I changed my router back to b and g mode and that again fixed things. I'm now just waiting for the problem to return and to have to switch back again to Wireless G.

    The other thing to do is to make sure the MAC address of the iPhone/iTouch is added to the router.

  3. #3

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    "No-Wi-Fi problem" could mean absolutely anything. Could you be more specific as to what you're referring to?

    June 2007
    July 2009

  4. #4


    Member Since
    May 31, 2009
    Posts
    2
    the wi-fi is greyed, and about the router, i never connect to my home connection its not that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •