Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iPod Hardware and Accessories (http://www.mac-forums.com/forums/ipod-hardware-accessories/)
-   -   Ipod not playing music after first iMac sync (http://www.mac-forums.com/forums/ipod-hardware-accessories/153353-ipod-not-playing-music-after-first-imac-sync.html)

Blue_Rover 05-28-2009 04:48 AM

Ipod not playing music after first iMac sync
 
Took the plunge and bought an iMac moving from Windows. Transferred my music library to my iMac but was missing play counts and ratings. Not bothered by that.

Plugged in iPod Classic and got the warning message that iPod had been synced with another library and do I want to erase and resync. Selected yes.

Sync completed successfully transferring all music, video and photos to iPod. However when I try to play any music the time counter stays at 0:00. Ipod worked fine before sync albeit I hadn't synced with Windows PC for a couple of months. Same goes for Video when I try to play although I can view Photos fine (guess they don't 'play' as such)

One thing I did notice in settings in iTunes for iPod was it had format as Windows.

Surely I must be able to use my iPod on a Mac having used it on a Windows PC after all I read nothing on the various 'switching to Mac' tips saying otherwise.

Really appreciate any help. Many thanks

Lifeisabeach 05-28-2009 09:10 AM

I would just reformat the iPod for Mac and start over. Hopefully that will kickstart it.


All times are GMT -4. The time now is 06:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.