Results 1 to 3 of 3
  1. #1

    DBrockman13's Avatar
    Member Since
    Dec 04, 2007
    Posts
    23
    Angry New iPod: Error (1411) Software Update
    I just bought a brand new iPod Classic and am trying to update the software to 2.0.1. But...when I do this, it gives me a "Can't Do It, Error 1411" message. Any help? PLEASE...I looked around the web, but could not find the answer!

    I am using an iMac, brand new.

  2. #2

    DBrockman13's Avatar
    Member Since
    Dec 04, 2007
    Posts
    23
    Please help, someone! I would soooo grateful!

  3. #3


    Member Since
    Jan 14, 2007
    Posts
    25
    Good morning,
    I am not an expert in computers. But at least to get someone to answer you here I go.
    Try to get someone using a PC. Should not be difficult humm humm
    Make sure iTunes 8.02 is installed. Connect your iPod and restore factory and install update. Your iPod will be formated Windows but with the advantage you can also connect it to your Mac. This is what I did few days ago. Hope this help.
    Rakham

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. software update error
    By OMNI Enforcer in forum OS X - Operating System
    Replies: 3
    Last Post: 07-20-2012, 10:34 AM
  2. Automatically Software Update error
    By steffenn in forum OS X - Operating System
    Replies: 5
    Last Post: 03-11-2009, 07:46 PM
  3. Software Update error
    By the8thark in forum OS X - Operating System
    Replies: 1
    Last Post: 08-21-2008, 12:32 AM
  4. software update error mesg?
    By jamezh10 in forum OS X - Operating System
    Replies: 3
    Last Post: 08-20-2008, 07:11 PM
  5. ipod update error? reads error 48???
    By cardboard in forum iPod Hardware and Accessories
    Replies: 10
    Last Post: 03-26-2007, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •