New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - 30 GB iPod Video Freezing


Post Reply New Thread Subscribe

 
Thread Tools
chrisdistaulo

 
chrisdistaulo's Avatar
 
Member Since: Jun 21, 2008
Posts: 54
chrisdistaulo is on a distinguished road
Mac Specs: MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video

chrisdistaulo is offline
Hi, I have a 30 GB iPod Video and sometimes after I unplug it from my MBP it just freezes up. the display is lit, but it is completely useless until all the power is drained. once that happens, i charge it again to full power and it works. anyone else have this problem or know how to solve it?

Best,
CDS
MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video; 1st Generation iPod Nano
QUOTE Thanks
chrisdistaulo

 
chrisdistaulo's Avatar
 
Member Since: Jun 21, 2008
Posts: 54
chrisdistaulo is on a distinguished road
Mac Specs: MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video

chrisdistaulo is offline
any answers?

Best,
CDS
MacBook Pro 2.4 GHz Intel Core 2 Duo, 180 GB; iMac 1.83 GHz Intel Core Duo, 160 GB; 30 GB iPod Video; 1st Generation iPod Nano
QUOTE Thanks
cuhnool

 
cuhnool's Avatar
 
Member Since: Jun 02, 2008
Location: Louisville
Posts: 1,502
cuhnool is a jewel in the roughcuhnool is a jewel in the rough
Mac Specs: MacBook 2.1GHz Core 2 Duo | 1GB RAM | OS X 10.6.3 | 250GB External HD | 8GB iPod Touch 1st Gen 3.1.3

cuhnool is offline
My 5th gen does that occasionally... but that's prolly because it's about 3 years old

After unplugging it, I usually just hold down the select and menu buttons. It will reset, then become useful.

QUOTE Thanks

Post Reply New Thread Subscribe


« Question about 2.0 firmware | RIP 3rd Gen. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?