New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - Ipod Classic Problem.


Post Reply New Thread Subscribe

 
Thread Tools
Dan.

 
Member Since: May 12, 2008
Posts: 2
Dan. is on a distinguished road

Dan. is offline
Hey whats up. I hope I'm posting this in the right forum...anyway I have a ipod classic 80 gig and I've been using it with my MacBook Pro for a few months. The other day I plugged it into my USB and it showed up on my desktop and opened itunes but did not show up under devices, and the "devices" heading isn't even there. I searched everywhere for an answer to this. So far I've tried putting it in disk mode and resetting it. This is driving me crazy haha. If anyone has any idea what's going on please help out, I'd appreciate it. I'm also still getting used to my MacBook so try putting things pretty simple if you respond...thanks for reading.

P.S. I do have the latest version of itunes.
QUOTE Thanks
ka---ka

 
Member Since: May 09, 2008
Posts: 13
ka---ka is on a distinguished road

ka---ka is offline
WoW, try apple support on www.apple.com
QUOTE Thanks
Dan.

 
Member Since: May 12, 2008
Posts: 2
Dan. is on a distinguished road

Dan. is offline
Yeah I tried that. I couldn't find a straight answer...thanks though.

EDIT: This is what I get in the support http://docs.info.apple.com/article.html?artnum=60950. The problem Is I would restore if I could and this would probably fix my problem, but I need to have it in my source list to restore.

This is really annoying, I've been trying to fix it for 3 days now.
QUOTE Thanks
j21m2293

 
Member Since: Aug 13, 2007
Posts: 302
j21m2293 is on a distinguished road
Mac Specs: 8 Gb iPhone/MacBook 2.2 Ghz/G5 iMac/ 8Gb iPod touch

j21m2293 is offline
1) First off, connect your iPod to your computer and then restart your computer. Sometimes that's a quick and easy fix. Also try restarting your iPod.
2) If restarting doesn't work, try forcing your iPod into Disk Mode.
3) Does your iPod appear in Windows Explorer or on the OS X Desktop but not in iTunes or iPod Updater? There may be a software conflict, or the iPod software didn't load properly. You may see an "iPod Service Error" alert or a "Please Reinstall iTunes" message.
QUOTE Thanks

Post Reply New Thread Subscribe


« Which iPod Classic?? Cant decide.... | 2.0 available yet? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iPod classic as music and photo backup drive fruvos iPod Hardware and Accessories 0 09-28-2007 10:59 AM

All times are GMT -4. The time now is 09:36 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?