New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - Ipod help


Post Reply New Thread Subscribe

 
Thread Tools
contenderv07

 
Member Since: Apr 23, 2008
Posts: 10
contenderv07 is on a distinguished road

contenderv07 is offline
ok, I'm making one last try at this before i get another one. I have the 20gb ipod, and just recently when I go to play it, it just scrolls through the songs, doesn't play, just scrolls, but the funny thing is, it only does it on certain artists (sometimes). If I blow it out, start over, and add the same songs, it plays them, but another artist may not work. From what I've gathered it might be a main board going bad. I have reset this thing about 4 times with no luck. Anyone know what could be wrong, or do I just need to get a refurbished 80gb for $209???
QUOTE Thanks
contenderv07

 
Member Since: Apr 23, 2008
Posts: 10
contenderv07 is on a distinguished road

contenderv07 is offline
anyone?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,599
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
It could just be a bad scroll wheel. Have you checked out parts costs at ifixit.com yet? Worth a shot IMO...

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« iPOD Touch vs iPOD Classic? Durability Q | To wait or not to wait. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:08 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?