Results 1 to 8 of 8
  1. #1
    okwhatev
    Guest
    Ipod won't mount but charges on G5 and powerbook G4
    It's a third gen 40GB with cradle. It's always worked fine, and now, it simply won't mount but sits there and charges.

    Ran the diagnostic test on ipodlounge and it said "Firewire fail". Tried to manually put it into disk mode, but it just freezes up.

    I'm totally baffeled. It wasn't abused or dropped or submitted to liquids. Suddenly, the little guy just won't mount anymore. Can anyone please help me?

  2. #2
    okwhatev
    Guest
    Also: When it starts going into disk mode, a little line appears over the apple logo, but then it just stops. Really strange....the thing works fine otherwise: it charges and plays it's existing library no problem. It just simply won't communicate with either the G5 or the Powerbook G4 yet charges, signifiying there's nothing wrong with the cable or connection. What gives?

  3. #3
    okwhatev
    Guest
    help anyone??

  4. #4
    ChicoWeb
    Guest
    Sounds like your computer, not your iPod. I had the same issues once, and I reset the pram. Check out this article, it will tell you how to do it all.


    http://www.appletechs.com/archives/00000043.html

  5. #5
    okwhatev
    Guest
    no luck....

    any other ideas?

  6. #6
    ChicoWeb
    Guest
    You may have fried port.

  7. #7
    okwhatev
    Guest
    on both computers? no way...they work fine with every other firewire device. are you saying burnt on the ipod itself?

  8. #8
    ChicoWeb
    Guest
    Quote Originally Posted by okwhatev
    on both computers? no way...they work fine with every other firewire device. are you saying burnt on the ipod itself?
    My bad, i thought you meant on one machine. I had that same problem, I reset my PRAM and it worked for me. Have you tried restarting your ipod?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPod won't mount or hold a charge! HELP
    By faeiry in forum iPod Hardware and Accessories
    Replies: 6
    Last Post: 07-22-2012, 05:33 PM
  2. iPod Classic 160GB suddenly won't mount...
    By CryssieJade in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 04-25-2012, 06:20 AM
  3. powerbook 12" charges for a short time then stops
    By quincy07 in forum Apple Notebooks
    Replies: 0
    Last Post: 09-06-2010, 02:32 PM
  4. 3rd Gen ipod won't mount
    By Red Snapper in forum iPod Hardware and Accessories
    Replies: 8
    Last Post: 10-07-2007, 09:11 PM
  5. New 40g HD for my iPod and won't mount!!!
    By Flaps45 in forum iPod Hardware and Accessories
    Replies: 16
    Last Post: 05-01-2005, 03:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •