Results 1 to 3 of 3
  1. #1

    Member Since
    Mar 16, 2008
    Need help with ipod PLEASE!
    Ok, please forgive the long description, but I need to be specific, in hopes that someone can help me.
    first off, I am pretty mac/ipod savvy, but this is a new one for me.
    My friend brings his WINDOWS BASED ipod over for some music (i have a macbook), no problem, I have put music on his ipod in the past. well, we plug it in, and after a slow appearance in the source list, I start dumping music on it. well, after a minute I get the pinwheel, and the transfer just freezes, well I left it alone for a good 3-5 minutes, before becoming frustrated and just unplugging the ipod. I knew that this was a bad idea, but we didn't care, because the ipod was pretty much empty when he came over. well, the ipod restarted, and was empty.. no big deal, we will just start over.
    I plug it in, and his ipod DOES show up on my desktop, BUT NOT IN ITUNES. I know this is fairly common, but MY IPOD WORKS FINE IN ITUNES, and I know that I have all the up to date software.
    Here is where it gets weird. lets say your itunes is closed, and you plug your ipod in... itunes automatically opens right? well, when I plug his in, itunes opens! it just wont show up in the source list.
    I have tried resetting the ipod.. about 11 times.. I ran the diagnostics..
    please help.

  2. #2

    Member Since
    Mar 16, 2008
    no one? someone has to know... cmon now..

  3. #3

    eliehass's Avatar
    Member Since
    Jul 03, 2007
    iMac Core i5(3.6 GHz) 8 GB RAM, MBP C2Duo(2.4 GHz) 4 GB RAM, MB C2Duo(2.4 GHz) 2 GB RAM
    did you try plugging it in to a windows computer and seeing what happens?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-04-2005, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts