Results 1 to 5 of 5
  1. #1


    Member Since
    Jan 12, 2007
    Posts
    69
    Specs:
    White Macbook 2.0 ghz
    Edge no longer working
    For the last couple of days my iPhone has not been able to connect to the Edge network. I have not yet called Apple for troubleshooting, but I thought I would come here and see if anyone has any input. Keep in mind I have attempted to use Edge both with full bars and with only a couple bars.

    Thanks for any suggestions/answers!

  2. #2

    gomez1018's Avatar
    Member Since
    Feb 09, 2007
    Location
    So Cal
    Posts
    176
    Specs:
    15 inch Macbook Pro 2 GHz Core Duo 2 GB of Ram: 20 inch iMac 2.16 GHz Core 2 Duo 3 GB Ram
    trying turnign the phone off and on. I had this happen where, and that worked for me. Only happened once so far.

  3. #3

    Fromasta Flex's Avatar
    Member Since
    Jul 28, 2006
    Posts
    394
    Specs:
    2 GHz Black Intel Core Duo Macbook, 2 GB Ram, 100 GB HD, 60 GB black iPod Video, 8 GB iPhone
    You can try turning on airplane mode, waiting a few minutes, then turning off airplane mode, too. I think that may force it to reconnect or something...

  4. #4

    bryphotoguy's Avatar
    Member Since
    Feb 02, 2007
    Location
    Chicago, IL
    Posts
    3,978
    Specs:
    Quad 2.8GHz Mac Pro, Edge iPhone
    Reset it and try again. If that doesn't work, I'd also give ATT a try because it's their network. Maybe it's down temporarily in your area or something.

    January 2008 Member of the Month

  5. #5


    Member Since
    Jan 12, 2007
    Posts
    69
    Specs:
    White Macbook 2.0 ghz
    Turning the phone off and then back on fixed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spotlight no longer working
    By imfromwales in forum OS X - Operating System
    Replies: 4
    Last Post: 04-25-2015, 12:58 AM
  2. GMail no longer working on 3G
    By bucky1 in forum iPhone Hardware and Accessories
    Replies: 5
    Last Post: 07-02-2013, 04:24 PM
  3. Indexing no longer working?
    By rsherid in forum OS X - Operating System
    Replies: 4
    Last Post: 05-22-2013, 01:04 PM
  4. Airport no longer working
    By Aislinnx in forum OS X - Operating System
    Replies: 0
    Last Post: 06-29-2009, 06:11 PM
  5. xBlaze No Longer Working?
    By Sakiko in forum OS X - Apps and Games
    Replies: 3
    Last Post: 12-06-2008, 09:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •