New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

iOS 7 Voice Memos App delays when pressing record button on iPhone 4s


Post Reply New Thread Subscribe

 
Thread Tools
hamilrich

 
Member Since: Feb 24, 2014
Posts: 1
hamilrich is on a distinguished road

hamilrich is offline
Hello,

After iOS 7 update, my iPhone 4s Voice Memo App has 5 second delay when the record button is pressed. When it starts recording, it goes from 0 seconds to 5 or so seconds that it shows has recorded. This happens randomly and often, sometimes it will have the 5+ second delay but starts recording at zero seconds. Besides the delay it has been working fine as far as saving and playback is concerned. I have plenty of storage on the phone itself and it NEVER had this problem before I updated to iOS 7. I've reset the phone a couple times by holding down the power and home buttons at the same time. The reason I have an issue with this is that I'm always recording song ideas, melodies, and scratch takes; what I'm saying is when I come up with an idea I need to be able to know that when I hit record it will start right then so I don't forget anything that has just popped in my mind.
Does anyone have a solution or suggestion?

Thanks
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,844
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
It may be a bug with iOS 7, or related to performance issues with iOS 7 on the iPhone 4S. The only thing to really try is to do a full backup in iTunes; restore iOS 7 to the iPhone; then restore the backup. That may help... this is the equivalent of doing a "clean" install on a Mac and sometimes can clear up lingering buggy behavior from doing upgrade installs.

To do a backup, connect your iPhone to your computer; open iTunes; right-click on your iPhone in the panel on the left; select "Backup".

To do a restore, I recommend using the option that says "Restore iPhone", NOT the one that says "Restore Backup". This will ensure iOS is cleanly installed on your iPhone. When that much is done, it will then prompt you to either set this up as a new iPhone or restore from the latest backup. You can now restore from backup to get all your apps and preferences back on the iPhone.

If that doesn't work, then unfortunately there's little else to do but hope a future update to iOS addresses the problem. You may be better off looking for a 3rd party app that performs better.
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,202
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Could also be a matter of having a very full iPhone, meaning the program has to look for any available space to record.
QUOTE Thanks

Post Reply New Thread Subscribe


« Lightning Cables | iPhone 4S Very weak 'seeing' networks »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:36 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?