Results 1 to 6 of 6
  1. #1


    Member Since
    Dec 31, 2011
    Posts
    3
    Exclamation Image Capture not working with iPhone 4S
    Whenever I connect my iPhone 4S to my Macbook (OS 10.5.8), Image Capture pops up. But it quits unexpectedly even if I only just change the Download To folder.

    I managed to download photos from my phone to my computer the first time. Ever since then it hasn't been working.

    iTunes works just fine, I can sync applications. So it's not the USB cable.

    I've tried rebooting the phone and I also made sure to unlock the phone before plugging it into my computer. I tried quitting Image Capture Extension before plugging the phone back in. It doesn't solve the problem, please help.

    Process: Image Capture [482]
    Path: /Applications/Image Capture.app/Contents/MacOS/Image Capture
    Identifier: com.apple.ImageCaptureApp
    Version: 4.0 (376)
    Build Info: ImageCapture-4000102~1
    Code Type: X86 (Native)
    Parent Process: launchd [69]

  2. #2


    Member Since
    Jan 20, 2012
    Posts
    1
    I too am having this problem and can't find anyone else who knows anything about it....

    does someone out there know how to help me?!?!

  3. #3


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    In sewfee's case, I'd suggest using OnyX to reset the launch services database. In fact, under "Automation" I would check all boxes except web history and let it run (and restart the machine).

  4. #4


    Member Since
    Dec 31, 2011
    Posts
    3
    Hello and thanks for your help! I did what you suggested, even fixed disk permissions and cleared caches but it didn't work. And I did it twice. But this time, I can change the Download To folder without any problem even though Image Capture quit after that.

    I also made sure I wasn't running any applications besides Image Capture but it still crashes once I select the correct Download To folder and click Open.

  5. #5


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    Try this: located Image Capture's preferences file (should be in your User Library somewhere) and delete it.

    jkd: If you're on Lion and can't see your home folder's Library file, use the Go command in Finder to go to it (it's invisible but its still there).

  6. #6


    Member Since
    Dec 31, 2011
    Posts
    3
    The file is not there! Why? I'm on Leopard by the way.http://i244.photobucket.com/albums/g...wfee/pref1.jpg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Image Capture not seeing my iPhone
    By Fatamorgana in forum OS X - Apps and Games
    Replies: 2
    Last Post: 12-02-2014, 05:26 AM
  2. Image Capture
    By simon7 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 11-30-2013, 02:53 PM
  3. image capture
    By tape in forum OS X - Apps and Games
    Replies: 2
    Last Post: 03-02-2013, 08:13 AM
  4. image capture
    By bicum in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 08-15-2011, 09:59 PM
  5. Image Capture has stopped working
    By BogBeast in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-08-2010, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •