New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Iphone 4s At&t no signal problem.


Post Reply New Thread Subscribe

 
Thread Tools
Infamousbrock

 
Member Since: Oct 15, 2011
Posts: 3
Infamousbrock is on a distinguished road

Infamousbrock is offline
ever since i got my 4s, i don't remember seeing the signal with all bars blue. and today, twice so far, i had my phone go into no service and i had to restart it in order to get it back.

wtf is going on?
QUOTE Thanks

Post Reply New Thread Subscribe


« Unable to sync i phone 4s with i tunes | Quick ? about resetting back to original settings... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 03:25 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?