New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

iPhone 4s no 3g signal or internet access?!


Post Reply New Thread Subscribe

 
Thread Tools
Bojangles808

 
Member Since: Oct 09, 2011
Location: Hawaii
Posts: 10
Bojangles808 is on a distinguished road

Bojangles808 is offline
got my iphone 4s today in the mail, activated it and backed it up from my old 3gs and started using it, seemed fine. didnt realize till i went out (use wifi at the house) that i have no 3g signal and no internet access. called att and the chick in india on the call center had no clue. any suggestions? apple cares closed and i leave in the morning out of town for a week and this is bugging me. help!
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,750
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
Personally, I'd just call AT&T back.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
sunnykanwar

 
Member Since: Mar 08, 2012
Posts: 1
sunnykanwar is on a distinguished road

sunnykanwar is offline
Hi,
I'm having the same problem with my iPhone 4s. Tried resetting, setting up as a new phone but the problem still persists, Data services show 3G or E as available but just stopped working after taking a backup from my old 3G iPhone on iTunes.

Can someone help ?

Regards,
Sunny Kanwar
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,545
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: Mid-2012 MBP (16GB, 1TB HD), BenQ second monitor, iPhone 5s 32GB, iPad Air 2 64GB

chas_m is offline
I assume you both have double-checked the settings to make sure 3G capability is turned on?
QUOTE Thanks

Post Reply New Thread Subscribe


« Video taking up 2.7 gig | Iphone carrier Question »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Get an iPhone now or wait for Verizon?? 17MBPro iPhone Hardware and Accessories 7 10-20-2010 04:46 AM

All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?