Results 1 to 4 of 4
  1. #1

    Member Since
    Aug 27, 2011
    Stuck on Apple logo - tried a lot, who has the golden tip?
    Hi guys,

    After a water damage incident my iPhone 4 now gets stuck on the apple logo. I have followed instructions to put the phone in recovery mode. I could not restore to iOS 4.3.3. or 4.3.5: got an error message stating that my device was not eligible for the requested update.

    While restoring to iOS 4.3.2 (alt-option/restore) the restore starts but fails. I actually get pretty far, say to 75% of the progress bar on the phone. Unfortunately I receive error codes 1013 (indicating a problem connecting to and 1603 (indicating a USB error) while restoring from my Mac. I've tried a different USB cable and port but no luck. I've also tried to restore to 4.3.2 from a PC which resulted in error code 3194 which is basically the same as the error indicating that the device is not eligible for the requested update and the proposed solution is to restore to the latest build > 4.3.5.....

    Tried to restore to 4.3.5 in DFU mode (Device Firmware Update mode, this will help you restore your iPhone without loading the OS first) on my PC and now actually got to 100% on the progress bar, iTunes confirms the restore to factory settings. I did not have my SIM card inserted so after fixing that one iTunes now says that my SIM card is pin protected and advices to update iTunes and connect again. My iPhone meanwhile is stuck on the Apple logo...

    After installing a new version of iTunes (latest) I reconnected my phone. ITunes now asks me to enter my SIM card pin but.... I am stuck on the Apple logo. I then disabled the SIM card pin (using another iphone) and restored again. Now I am again in iTunes and the status stayed on "Accessing iTunes Store" while the phone is stuck on the Apple logo. The phone's screen sometimes went black for a few seconds but came back to the logo screen everytime and iTunes froze.

    Went through the whole thing again and while the phone was stuck on the Apple logo, iTunes started syncing the device. It's getting to the installation of apps (step 3 of 3) and then after a few apps the sync suddely stops and I receive error message "iTunes was unable to load provider data from sync services".

    I've followed instructions from for this last issue and somehow got passed it. I managed to activate the phone as a new device. Everything looks great in iTunes BUT THE PHONE IS STILL STUCK IN DE LOGO SCREEN :-S

    Anybody with the same experience that was able to fix this? Would really appreciate your help!

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11.1.
    G'day and welcome to the forums.

    Best advice is that water+electronics=death alas.

    Best to cut your losses and look for a new phone.
    Hang on to those original install discs like grim death! Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  3. #3

    Member Since
    Jan 04, 2011
    St.Louis, MO
    2011 13.3 Macbook Pro, 2.3ghz i5, 4g DDR3, 320gb hdd, iPhone 4s 32gb White, iPad 2 16gb Wifi White
    i would have to say bad logic board R.I.P

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Fort Worth, Texas
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, El Capitan
    Take your iPhone to your nearest Apple store and have Apple replace it for a refurbished iPhone. It will cost you a lot less that way and the refurbished iPhones from Apple are just like new. Forget about repairing yours. It's very likely damaged beyond economical repair.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphone 3g stuck on apple logo
    By lesley yillom in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 09-27-2013, 07:21 AM
  2. Macbook stuck on apple logo
    By kirkpearson in forum OS X - Operating System
    Replies: 1
    Last Post: 12-26-2012, 08:16 PM
  3. iPhone 3G stuck on Apple Logo
    By craigakane in forum iPhone Hardware and Accessories
    Replies: 7
    Last Post: 10-28-2012, 01:20 PM
  4. iPhone stuck on apple logo!!
    By Zigdog in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 09-26-2009, 12:01 AM
  5. Bootup stuck at Apple Logo
    By james_falknor in forum OS X - Operating System
    Replies: 0
    Last Post: 09-16-2008, 05:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts