New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

iPhone 4 at 4.3.2 (8H7)


Post Reply New Thread Subscribe

 
Thread Tools
DigitALL

 
Member Since: May 26, 2008
Posts: 7
DigitALL is an unknown at this point

DigitALL is offline
I have this iPhone4 that was recently activated with Rogers by someone else and it is currently at version 4.3.2 (8H7), the model is MC605C and modem firmware is 04.10.01
I have bought it and followed the steps on iClarified "How to Jailbreak Your iPhone 4 Using PwnageTool (Mac) [4.3.2]" and after automatically creating the custom f/w and restore it via iTunes, the phone is working but with the sim card inserted, it is not recognized, it shows no provider, no tel number, nothing.
If I restore it to factory, it works fine. I have tried twice to build custom f/w and no go with any of the versions.
Can someone give me a hint or advice please on how to make this phone work with my own f/w so I would be able to use Cydia and other stuff?
QUOTE Thanks
jholljr

 
Member Since: Dec 02, 2009
Posts: 8
jholljr is on a distinguished road

jholljr is offline
There is no unlock for your configuration. It is the baseband 04.10.01 that has not yet been added to the unlockable basebands. I'm enjoying my iPhone 4 as an iPod. It had been unlocked, but I intentionally upgraded the firmware and baseband, and now have a very nice iPod. Went out and bought a $25 Nokia to use as a phone until a new unlock comes out through Dev Team.

MacBook Pro 17"
iPhone 4 32 GB
iPad 2 Black 64 GB wifi only
QUOTE Thanks

Post Reply New Thread Subscribe


« Ipod doesnt play some tunes help please! | Here is a fix for garbled calls on Iphone »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:39 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?