New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Video uploaded on blog does not show on safari in iphone4


Post Reply New Thread Subscribe

 
Thread Tools
spacecadet1968

 
Member Since: Mar 17, 2010
Posts: 16
spacecadet1968 is on a distinguished road

spacecadet1968 is offline
Hi,
I uploaded a couple of videos to my blog, and they appear fine when I view it on my Mac, but will not show up on Safari running on my iPhone.Can anyone tell me how to remedy this?
Thanks
Michael
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,948
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Are they uploaded as Flash flv files?

Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system
QUOTE Thanks
spacecadet1968

 
Member Since: Mar 17, 2010
Posts: 16
spacecadet1968 is on a distinguished road

spacecadet1968 is offline
No. I uploaded them as m4v files. can I export them in quicktime?
QUOTE Thanks
spacecadet1968

 
Member Since: Mar 17, 2010
Posts: 16
spacecadet1968 is on a distinguished road

spacecadet1968 is offline
Just tried uploading them as flv files -- didn't work
QUOTE Thanks

Post Reply New Thread Subscribe


« Iphone White Screen Hardware | iPhone 4 Trouble :( »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:55 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?