New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Did System Restore to a Jailbroken IPhone 3G...help!


Post Reply New Thread Subscribe

 
Thread Tools
Dengl97

 
Member Since: Mar 14, 2011
Posts: 1
Dengl97 is on a distinguished road

Dengl97 is offline
Purchases a jail broken iPhone 3G from EBay and used it for a couple months. Reselling it to a coworker and, tried to get all my contacts and apps off of it by doing a system restore on iTunes. Now I am getting an error message that says "no sim card installed, inset a valid sim with no pin lock to activate phone" but when I put a tmobile sim card in in it still doesn't work. Any suggestion??
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 7,048
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by Dengl97 View Post
Purchases a jail broken iPhone 3G from EBay and used it for a couple months. Reselling it to a coworker and, tried to get all my contacts and apps off of it by doing a system restore on iTunes. Now I am getting an error message that says "no sim card installed, inset a valid sim with no pin lock to activate phone" but when I put a tmobile sim card in in it still doesn't work. Any suggestion??
Assuming you are in the US... the reason the T-Mobile SIM card doesn't work is because AT&T has an exclusive on those phones.


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks
IvanLasston

 
IvanLasston's Avatar
 
Member Since: Feb 26, 2010
Location: Rocky Mountain High, Colorado
Posts: 2,116
IvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to beholdIvanLasston is a splendid one to behold
Mac Specs: 1.8 GHz i7 MBA 11" OSX 10.8.2

IvanLasston is offline
If it was jailbroken it probably was unlocked through the jailbreak - so any simcard could work. Once you restored it - the jailbreak was wiped. Unfortunately once you do a restore it puts the latest baseband firmware onto the phone. The unlock only works with certain versions of baseband. You can check your baseband version by going to settings -> general -> about -> at the bottom is modem firmware.

Quote:
Directly after PwnageTool 4.1.3 is available, the official ultrasn0w repo ultrasn0w.com will be updated with ultrasn0w 1.2, which covers iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and now 06.15.00.
If your baseband isn't one of those - then you now have a AT&T only phone (as stated before assuming you are in the US)
QUOTE Thanks

Post Reply New Thread Subscribe


« icon that I can't find... maybe you know? | setting desktop/icon view wallpaper on 2nd gen touch? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?