Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iPhone Hardware and Accessories (http://www.mac-forums.com/forums/iphone-hardware-accessories/)
-   -   iPhone ringtones - a unique problem (i think) (http://www.mac-forums.com/forums/iphone-hardware-accessories/226226-iphone-ringtones-unique-problem-i-think.html)

stoo75 01-13-2011 06:32 AM

iPhone ringtones - a unique problem (i think)
 
I have a problem that is driving me crazy!! I have an iPhone 3GS (4.2.1) and iTunes 10.1.1. I have created custom ringtones all under 30secs, play fine, dropped them into the ringtones folder, phone syncs but only ONE custom ringtone appears on the phone!! If i delete that one it chooses another one but will only ever show ONE custom ringtone! They all work individually but it will only let me have one at a time

Has anyone got a solution please, it really is driving me crazy, tried everything that i have found. Re-made the ringtones, made sure they are under 30secs, taken all spaces and special characters out of the filename, deauthorisd and reauthorised itunes, deleted them, reloaded them.... anyone else experienced it? Solved it... please help!!!

Buzzard2010 01-13-2011 06:52 AM

I know it's a pain in the backside, but have you tried backing up then restoring your iPhone?

- Simon

baggss 01-13-2011 10:57 AM

I answered this in the iLounge forum.

stoo75 01-19-2011 04:34 AM

Thanks for the suggestions, i tried a restore previously but had the same issue.

I think i found the solution, quite simple but seems to work. I dragged the ringtones into my iTunes ringtones folder and then from the iTunes folder dragged them from there into my iPhone ringtone folder and now they seem to stay there and appear on my phone. No idea why this doesn't happen when syncing but at least it works for me now :)

Mirka972 06-28-2011 12:51 AM

You don't even know....
 
Quote:

Originally Posted by stoo75 (Post 1172111)
Thanks for the suggestions, i tried a restore previously but had the same issue.

I think i found the solution, quite simple but seems to work. I dragged the ringtones into my iTunes ringtones folder and then from the iTunes folder dragged them from there into my iPhone ringtone folder and now they seem to stay there and appear on my phone. No idea why this doesn't happen when syncing but at least it works for me now :)

Stoo75, I've went to countless blogs, helpdesks, you name it.
YOU HAVE FIGURED IT OUT!!!
How can I thank you. I was ready to give up and use ding ding ding for all my ringtones. Your tric has worked....

Thank you, whoever you are. Those geniuses are not as smart as they think. It takes someone with a little logic to figure it out.

regards,
Mirka972 (keeping her iPhone for now)


All times are GMT -4. The time now is 12:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.