Results 1 to 11 of 11
  1. #1


    Member Since
    Dec 28, 2010
    Posts
    10
    Red face Apple component cables don't work Iphone 4
    I bought original apple component cables and tried hooking em up to the tv via my iphone 4.

    But guess what i get sound but no pic. Ive tried it on 3 of my sony bravia tvs still the same.

    I even called up apple to help me get it working but they have no idea.

    I have tried changing settings for PAL To NTCS yet no diff. Anyone else got this problem. I want to see how infinity blade looks on my TV.

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I have a set but I haven't used them with my iPhone 4 yet. I'll give it a whirl in a bit and see what happens.


  3. #3

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,437
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    If Apple had no joy in helping out, and they went through there trouble shooting, it could well be a defective cable. It does happen. If baggss comes back with a smile then i would lean towards the cable ...
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  4. #4


    Member Since
    Dec 28, 2010
    Posts
    10
    Ok i have read around on apple site many other people complain it does not work.
    Apple - Support - Discussions - iPhone 4 and Apple Component Cables do ...

    but then i see on youtube some guy showing it works on his iphone

    YouTube - FMX Riders - iPhone 4 TV screen output demo

    So what seems to be the problem there, what a waste of $50

  5. #5

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,437
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Quote Originally Posted by slapstickz View Post

    So what seems to be the problem there, what a waste of $50
    I wouldnt be saying that. If its a genuine Apple cable and you have proof of purchase then go and swap it over . . . . Not sure where you got it from, and if it wasnt a  store then go in with the Apple support discussions under your belt and they should change it for you.
    A defective product never means "A waste of money"
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  6. #6


    Member Since
    Dec 28, 2010
    Posts
    10
    Of course its original cables, only problem is i lost that receipt, if more then 5 ppl said it don't work on their iphones on that apple site then i guess these cables don't work for iphone 4 anyone here has the cables for their phone and tested it let me know thanks.

  7. #7

    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,437
    Specs:
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Quote Originally Posted by slapstickz View Post
    Of course its original cables, only problem is i lost that receipt, if more then 5 ppl said it don't work on their iphones on that apple site then i guess these cables don't work for iphone 4 anyone here has the cables for their phone and tested it let me know thanks.

    That more than 5 ppl could be out of a pool of 5000 that bought one, 10 000 that bought one. What im trying to say is those 5 ppl would be a small % of what has been sold. Just like AntenneaGate
    Have you seen any good reports around like this TUAW ~ Confirmed: Apple component cable works with iPhone


    Looks pretty cool actually
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  8. #8


    Member Since
    Dec 28, 2010
    Posts
    10
    yeh but look at that link you posted up, it shows back to 2007 of course it works for the older iphones but does it work for iphone 4. I don't think it does, ive read another site and theres more people complaining it don't work. I just need one person here to test it out if it works for theres. Then im %100 sure if mine are defective or not. Apple

    Phone support were rubbish its always an indian guy on the phone does not know what hes talking about.

  9. #9

    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,730
    The iPhone 4 is listed as compatible with the Component AV Cable, and some reading shows that it does work for some people, so either your cable is defective, or your phone is.

    One thing you might want to try is to restore the firmware on your iPhone and set it up as a "new" phone (don't restore from backup). Perhaps restoring it to a virgin state will root out some subtle bug that creeped in. Naturally, make a backup first that you can restore back to in case this doesn't work.

  10. #10


    Member Since
    Dec 28, 2010
    Posts
    10
    Ok i have narrowed it down, i tried it on my brothers iphone still the same, tried it on my uncle brand new iphone last night. Same story, so either its defective or it just don't work at all for iphone 4. In some of the post when ppl complain they said apple should of have no listed it as it don't work for them even a guy bought it brand new and no pic but sound.

    And yes i have dont a restore and boot it as a new phone still the same anyone here can test it on their iphones. And i can't return this or exchange them as i got no receipt waiting on someone to test theirs. So ill know for sure mines defective.

  11. #11

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    I actually have composite cables not component. They do work with the iPhone 4 though, I just tried them.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Component may show dual-head vibration motor for Apple's low-cost iPhone
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 04-11-2013, 10:10 AM
  2. Replies: 0
    Last Post: 04-03-2013, 10:10 AM
  3. Ringtones don't work on iPhone 4s
    By carolynhaywood in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 12-05-2011, 07:23 AM
  4. iPhone 4 - HELP - phone doesn't ring and volume buttons don't work!
    By Snipper in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 12-03-2011, 04:49 AM
  5. Capture video using component cables
    By fooltech in forum Movies and Video
    Replies: 3
    Last Post: 02-17-2007, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •