Results 1 to 8 of 8
  1. #1

    billwill's Avatar
    Member Since
    Feb 15, 2008
    Location
    Winston-Salem, NC
    Posts
    404
    Specs:
    8 GB 13" MacBook Pro, 64GB WiFi/4G iPad, 32GB iPhone 5
    MobileMe not working with iPhone 4
    I have Mobile Me with my MacBook Pro, iPad and iPhone 4. When I make any change to data in iCal or Address Book in my MacBook Pro, it automatically syncs to the iPad with no problem. However, it doesn't sync to my iPhone 4. The only way to get it to show up on the iPhone 4 is to hook the iPhone 4 to my MacBook Pro with the USB, then go to iTunes and Sync there. Obviously I have a setting wrong somewhere. I will appreciate any help with this. On my iPhone 4, I have Push and Fetch set but it doesn't sync unless it's hard-wired into iTunes. Thank you in advance.
    "Laughter is an instant vacation"
    - Milton Berle

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    On your iPhone:

    SETTINGS > MAIL,CONTACTS, CALENDERS > MOBILEME > make sure you have Mail, Contacts etc set to ON. This will sync across MM. On your Mac, plug in your iPhone and uncheck the options to sync those things via iTunes. It need to be one or the other (MM or iTunes) not both.


  3. #3

    billwill's Avatar
    Member Since
    Feb 15, 2008
    Location
    Winston-Salem, NC
    Posts
    404
    Specs:
    8 GB 13" MacBook Pro, 64GB WiFi/4G iPad, 32GB iPhone 5
    Mobile Me and iPhone
    My iPhone settings are exactly that. When I hook up the iPhone to the MacBook and go to iTunes and Preferences, the only things I see relating to this are:
    - "Device Backup" - shows iPad and iPhone
    - The box for "Prevent iPods, iPhone and iPad from syncing automatically" is unchecked.

    What am I missing? Thanks again.
    "Laughter is an instant vacation"
    - Milton Berle

  4. #4

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    In iTunes, click on your iPhone (it needs to be connected), click on INFO button at the top of the iTunes screen and make sure that the Sync Contacts, Calenders, Mail, Other and Advanced are all unchecked.


  5. #5

    billwill's Avatar
    Member Since
    Feb 15, 2008
    Location
    Winston-Salem, NC
    Posts
    404
    Specs:
    8 GB 13" MacBook Pro, 64GB WiFi/4G iPad, 32GB iPhone 5
    MobileMe
    I unchecked the settings in iTunes and all the other settings are correct according to the recommendations here. I rebooted the MacBook, went to iCal and added a "Test" item on my calendar. So far, it hasn't shown up on my iPhone.

    I noticed when connected to iTunes there was a "Reset" to return the iPhone to its default settings. Should I try that? I don't want to lose any information. Thank you very much for your indulgence and help for an Apple newbie.
    "Laughter is an instant vacation"
    - Milton Berle

  6. #6

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Quote Originally Posted by billwill View Post
    I unchecked the settings in iTunes and all the other settings are correct according to the recommendations here. I rebooted the MacBook, went to iCal and added a "Test" item on my calendar. So far, it hasn't shown up on my iPhone.

    I noticed when connected to iTunes there was a "Reset" to return the iPhone to its default settings. Should I try that? I don't want to lose any information. Thank you very much for your indulgence and help for an Apple newbie.
    You need to sync the Macbook with your MobileMe acct to get the info to the server and to the phone. The phone and iPad will sync automatically but you need to tell the the Macs to sync. You can do this in the MobileMe Control panel. I just set mine to sync automatically and the machine will just do it whenever it needs to. If you want something to sync immediately you can force a manual sync and the data will go, otherwise you just need to wait for the machine to initiate the sync.


  7. #7

    billwill's Avatar
    Member Since
    Feb 15, 2008
    Location
    Winston-Salem, NC
    Posts
    404
    Specs:
    8 GB 13" MacBook Pro, 64GB WiFi/4G iPad, 32GB iPhone 5
    It's already set to Automatic.
    "Laughter is an instant vacation"
    - Milton Berle

  8. #8

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,311
    Specs:
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Ok, do you have the appropriate things set to sync in MobileMe? Like Mail, calenders etc? Did you do a manual MobileMe sync and see what happened?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MobileMe not working on iMac but OK on iphone
    By sgwilks in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-21-2012, 02:43 AM
  2. MobileMe only working one way... ?
    By billwill in forum iOS and Apps
    Replies: 0
    Last Post: 04-21-2011, 07:48 PM
  3. MobileMe not working out of town
    By billwill in forum iOS and Apps
    Replies: 1
    Last Post: 03-21-2011, 09:39 AM
  4. MobileMe sync not working
    By joj141 in forum OS X - Operating System
    Replies: 0
    Last Post: 09-27-2010, 11:42 AM
  5. MobileMe not working for me
    By birdhouse360360 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 08-31-2008, 08:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •