New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

iPhone 3G being stupid!


Post Reply New Thread Subscribe

 
Thread Tools
TwoToneAlex

 
Member Since: Apr 29, 2010
Location: South Wales, UK
Posts: 48
TwoToneAlex is on a distinguished road
Mac Specs: Macbook 2.0GHz - Intel Core 2 Duo - 1GB RAM - 10.6 SL & Powermac G4 - 1.8GHz Sonnet Dual Processor

TwoToneAlex is offline
Hey folks,
I have an iPhone 3g, updated to iOS 4.01, Jailbroken with redsn0w.

I jailbroke it, as I needed the iBlacklist application as I am having a few problems, with a certain someone harassing me

It crashed the 2 days after the first time I jailbroke it recently, just froze, went to apple logo, on an infinite loop, the second time after restoring it, installing all the apps etc, and not selecting multi-tasking from the Jailbreak checkboxes, it crashed a few days later, now third time round it's running ok, currently installing an app every other day, to see if it's a specific application that is causing the problems.

It's on 02 PAYG, with unlimited internet, was working fine until most recent install but now won't connect to the internet with anything (safari, youtube etc..), I have reset the network settings etc, but still doesn't want to connect unless i'm connected to my wireless at home or somewhere else.

Any idea's?
Cheers,
Alex
QUOTE Thanks
AUZambo

 
AUZambo's Avatar
 
Member Since: Nov 06, 2006
Posts: 282
AUZambo will become famous soon enough
Mac Specs: 2006 Macbook Pro 15.4" glossy screen, 2.16 ghz, 640 gb, 2 gb ram

AUZambo is offline
Just sent you a private message.
QUOTE Thanks
TwoToneAlex

 
Member Since: Apr 29, 2010
Location: South Wales, UK
Posts: 48
TwoToneAlex is on a distinguished road
Mac Specs: Macbook 2.0GHz - Intel Core 2 Duo - 1GB RAM - 10.6 SL & Powermac G4 - 1.8GHz Sonnet Dual Processor

TwoToneAlex is offline
Muchos appreciated
Cheers!
QUOTE Thanks

Post Reply New Thread Subscribe


« How to wipe old iPhone clean so its safe to sell? | Just got my new 3GS! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?