Results 1 to 2 of 2
  1. #1


    Member Since
    Jan 13, 2009
    Location
    Illinois
    Posts
    22
    blue question mark on iPhone 4 instead of photo
    Upon receiving photos on my iPhone 4 sometimes I get a blue question mark, and sometimes I get a photo. I have mobileme and the photo always appears on my iMac or MacBook Pro. It happens not only on pictures sent from other iPhones, but Blackberries as well. Any ideas? Oh yes, once in a while when I go back and check my email again, and the photo will appear, but not always.

  2. #2


    Member Since
    Jan 13, 2009
    Location
    Illinois
    Posts
    22
    It seems a soft reset has corrected the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blue folder with a question mark...rabblerabblerabble
    By LeTito in forum OS X - Operating System
    Replies: 5
    Last Post: 09-10-2011, 10:46 AM
  2. E-Mail images replaced with blue square/question mark
    By rkrmpg.com in forum OS X - Operating System
    Replies: 1
    Last Post: 11-27-2009, 12:15 PM
  3. G4 Blue screen question mark folder Need help!
    By ZING in forum OS X - Operating System
    Replies: 13
    Last Post: 10-14-2008, 06:17 PM
  4. blue screen/question mark on a folder - can I backing up my files?!
    By new2Mac in forum OS X - Operating System
    Replies: 1
    Last Post: 06-29-2008, 10:09 AM
  5. blue lego with ? mark ... wma
    By m8r8j in forum OS X - Operating System
    Replies: 1
    Last Post: 06-04-2007, 01:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •