Results 1 to 4 of 4
  1. #1


    Member Since
    May 17, 2009
    Location
    UK
    Posts
    73
    Specs:
    MacBook Pro 13" using Mountain Lion, iphone 4s, ipod nano 1.3.1, ipod touch, iPod Classic, iPad 1
    Unable to use WiFi
    Over the last two days I have been unable to use my iPhone with my home Wifi.

    In settings>wifi>choose a network, it is there and ticked with a full 3 bar blue signal. Yet when I try to use any apps or safari etc it goes back to 3G at best.

    My home Mac and PC are working perfectly with the the home wifi and are running at over 6.0mbs.

    I have tried on/off, on/off wifi, disable 3G etc. Still keep getting the same result no wifi.

    Its a 16GB 3gs using iOS4 and has been perfectly fine even after I upgraded to the 4th operating system on day of release.

    As always thanks in advance.

  2. #2


    Member Since
    May 17, 2009
    Location
    UK
    Posts
    73
    Specs:
    MacBook Pro 13" using Mountain Lion, iphone 4s, ipod nano 1.3.1, ipod touch, iPod Classic, iPad 1
    Ps. The wifi connection with my iPod Touch is spot on.

  3. #3

    scathe's Avatar
    Member Since
    Jan 12, 2009
    Location
    Prague, Czech Republic
    Posts
    1,096
    Specs:
    2,4Ghz 15" unibody
    Do you get connected and it's just slow, or can you not connect to the wifi at all?

  4. #4


    Member Since
    May 17, 2009
    Location
    UK
    Posts
    73
    Specs:
    MacBook Pro 13" using Mountain Lion, iphone 4s, ipod nano 1.3.1, ipod touch, iPod Classic, iPad 1
    Quote Originally Posted by scathe View Post
    Do you get connected and it's just slow, or can you not connect to the wifi at all?
    In the settings it says I'm connected to my home wifi network. When I come out of settings and back to the home screen I have no wifi signal indicator and it resort to 3G if I'm lucky but usually just plain edge in my area.

    In the settings it shows i'm connected with a good strong signal (Tignes);



    Yet when I open an app that requires internat connection it's gone, as in this eBay app for instance;


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to connect to wifi - 10.6.8
    By Satoshi in forum OS X - Operating System
    Replies: 3
    Last Post: 01-01-2015, 07:20 PM
  2. iPod 5 unable to join wifi
    By setshot50 in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 12-28-2014, 05:12 PM
  3. Windows on BootCamp is unable to connect to WiFi
    By henpat in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-26-2012, 03:33 PM
  4. unable to use wifi
    By suzontheroad in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 08-06-2010, 05:50 AM
  5. Connected via WIFI but unable to browse
    By dustybutdigital in forum Internet, Networking, and Wireless
    Replies: 8
    Last Post: 12-21-2009, 01:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •