New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Iphone 4 no WiFI


Post Reply New Thread Subscribe

 
Thread Tools
LindsayM

 
Member Since: Nov 14, 2008
Location: Falkirk Scotland UK
Posts: 25
LindsayM is on a distinguished road

LindsayM is offline
Cannot get my new iPhone 4 to connect to my home network. All other 3 iPhones logging on without issue plus windows laptops and 2 Macbooks. I have even opened up my network briefly to assist but to no avail. Anybody else with issues??
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
Well what happens when you try to connect?

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
LindsayM

 
Member Since: Nov 14, 2008
Location: Falkirk Scotland UK
Posts: 25
LindsayM is on a distinguished road

LindsayM is offline
Quote:
Originally Posted by schweb View Post
Well what happens when you try to connect?
Nag screen with "unable to join the network******"

Re-booted router, removed security etc etc
QUOTE Thanks
schweb

 
schweb's Avatar
 
Member Since: Oct 27, 2002
Location: Cleveland, Ohio
Posts: 13,198
schweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond reputeschweb has a reputation beyond repute
Mac Specs: MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2

schweb is offline
What configuration is your wireless network?

Is it B,G,N or some combination of that? What frequency is it set to? 2.4 or 5ghz? What type of encryption do you have turned on? What router do you have?

schweb | community leader
flickr facebook twitter tumblr google+ about.me

Mac-Forums: On Twitter | On Facebook | On Flickr

QUOTE Thanks
LindsayM

 
Member Since: Nov 14, 2008
Location: Falkirk Scotland UK
Posts: 25
LindsayM is on a distinguished road

LindsayM is offline
Quote:
Originally Posted by schweb View Post
What configuration is your wireless network?

Is it B,G,N or some combination of that? What frequency is it set to? 2.4 or 5ghz? What type of encryption do you have turned on? What router do you have?

Set to B and G, 2.4 ghz. No encryption at the moment, normally WPA.
Netgear DG834PN router
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 17,512
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2012 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Do you by chance have your router limited to only X number of DHCP addresses?

Many people do this as a security move -- only allow from 192.68.1.2 to 192.168.1.10, for example. Maybe you have just reached the device limit you've set up?
QUOTE Thanks
LindsayM

 
Member Since: Nov 14, 2008
Location: Falkirk Scotland UK
Posts: 25
LindsayM is on a distinguished road

LindsayM is offline
Quote:
Originally Posted by chas_m View Post
Do you by chance have your router limited to only X number of DHCP addresses?

Many people do this as a security move -- only allow from 192.68.1.2 to 192.168.1.10, for example. Maybe you have just reached the device limit you've set up?
Nope, just had the phone latch onto another network so its either not compatible with this router or there is some other glitch. I am going to update the router's firmware.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,308
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
If it connects to other networks and not yours, it's your network. Sounds like an issue between the router and the phone.

I'll withhold any negative commentary on Netgear products.


QUOTE Thanks
Mickyfin

 
Mickyfin's Avatar
 
Member Since: Nov 21, 2009
Location: Finland
Posts: 216
Mickyfin will become famous soon enough
Mac Specs: iMac 27" 12TB Yosmite

Mickyfin is offline
Dang, I have a new Netgear router. Hope I don't have any issues when my iP4 arrives. I will update this thread when I get it.
QUOTE Thanks

Post Reply New Thread Subscribe


« clipboard / home button | Virgin mobile UK + Iphone 3gs »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 02:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?