New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

IPhone not showing up


Post Reply New Thread Subscribe

 
Thread Tools
janzy21

 
Member Since: Jan 03, 2007
Posts: 57
janzy21 is on a distinguished road

janzy21 is offline
my jailbroken 3G has photos on it that I would like to transfer to my iPhoto app, but the device (phone) only shows up for a split second in iPhoto. I then can't import the photos. This just started happening recently.
Does anyone have a solution for me.
Thanks
QUOTE Thanks
DriftNismo

 
DriftNismo's Avatar
 
Member Since: Dec 26, 2008
Location: London, UK
Posts: 223
DriftNismo will become famous soon enough
Mac Specs:  15.4" MacBook Pro w/ 2.0GHz i7 & 4GB, Bold 9700

DriftNismo is offline
It may be a faulty USB cable. If you can, try to get another iPhone USB cable to try with it. Or it may be a problem with iPhoto, in which case try importing photos from iTunes (if you can).

 15.4" MacBook Pro | 2.0Ghz i7 | 4GB | HD 6490M | 500GB | OS X 10.7.1 
QUOTE Thanks
janzy21

 
Member Since: Jan 03, 2007
Posts: 57
janzy21 is on a distinguished road

janzy21 is offline
tried another cable, that didn't help,
Can't import from iTunes either.
QUOTE Thanks

Post Reply New Thread Subscribe


« Only one speaker working | Podcasts on iPhone »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:19 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?