New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Grey Line of 'Dead' Pixels?


Post Reply New Thread Subscribe

 
Thread Tools
khy127

 
Member Since: Feb 20, 2008
Posts: 26
khy127 is on a distinguished road

khy127 is offline
I have some grey lines of 'dead' pixels on my 2G iPhone (it's jailbroken, if that makes a difference)... It seems to be extending every day... :S

Also, the thing on the left that makes it vibrate or ring doesn't work anymore... I would rather it vibrate all the time than ring all the time... Seems like turning the ring volume all the way down on the Settings menu doesn't equal to not hearing the ring tone at all >_<

Are there any ways to fix these problems?

QUOTE Thanks
james515

 
Member Since: Mar 28, 2008
Posts: 223
james515 is an unknown at this point

james515 is offline
it will need to be sent in for repair, or you get a new one
a friend of mine had the dead pixels, but had about 4 lines of them. he ended up getting anew phone.
QUOTE Thanks

Post Reply New Thread Subscribe


« move videos from cyrecorder to pc... | iPhone comes to Orange in UK, Ending O2's Exclusivity :( »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
External display not working at native resolution kungfusnwbrdr Other Hardware and Peripherals 6 06-25-2009 01:09 AM
Entire line of dead pixels? Saul Apple Notebooks 5 10-12-2005 09:54 AM

All times are GMT -4. The time now is 04:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?