New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

IPhone 3GS OS3.1


Post Reply New Thread Subscribe

 
Thread Tools
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
peeps, anyone here who updated their Iphone 3gs to the new OS 3.1? was their an issue?

is it okay to download and install this latest OS (3.1) even though you have not updated to OS 3.0.1?

I did not risk my phone into updating to OS 3.0.1 as I have read so many issues like the phone is dead and became a worthless brick to crashing and the likes so i did not update my OS 3.0 now a new OS was released (3.1) is it fine if i update to new version even without pasing to 3.0.1?

any advise and inputs? before i jump into udating to the latest OS?

Thank you guys in advance...
QUOTE Thanks
tarheel

 
Member Since: Jun 14, 2008
Location: Wilmington, NC
Posts: 94
tarheel is on a distinguished road
Mac Specs: iMac 21 Inch - 3.1 GHz I7 Quad Core - 16 GB RAM - 512 GB SSD, iPod Nano, iPad Air - 16GB Wifi Only

tarheel is offline
I downloaded & installed 3.1 today. I had no problems and my iPhone 3Gs is working great. The download did take a little longer than I anticipated but nothing extremely long.
QUOTE Thanks
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
thanks for the info, please update me later or after you used it several times if you have encountered issues...

thanks again...
QUOTE Thanks
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,433
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
Updated my 3G the moment it was released and haven't noticed any problems with it. I also upgraded to iTunes 9 at the same time..

Regards
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
I've noticed some lag. It sometimes seems I'll open an app and it will just lock up for 10-30 seconds and then work normally. It may just be my phone though.


QUOTE Thanks
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
Raz0rEdge, baggss, thank you very much for the nice input, i thnk I still have to wait a little while to upgrade as my current OS 3.0 is working wonderfully like what baggs said there seems to be a alg time...

though i have updated to Itunes 9, i notice a slow responce when you flip and choose between 1 app to another, unlike before when you click its there in an instant now its very slow. did you notice also? just asking..and because of this i have second thoughts yet ...

thank you again for the wonderful input guys...
QUOTE Thanks
jstewart12a

 
Member Since: Jul 07, 2007
Posts: 25
jstewart12a is on a distinguished road

jstewart12a is offline
The only thing that I have noticed is sometimes when I open the myspace app it gets stuck in the login screen. But thats not all the time.
QUOTE Thanks
dwb356

 
dwb356's Avatar
 
Member Since: Nov 26, 2007
Posts: 17
dwb356 is on a distinguished road

dwb356 is offline
i was updating to 3.1, with iTunes 9, and after the install, iTunes gave me an "error with install on iPhone" and it needed to be restored to function. i am now restoring my phone...

:-(

2 GHz MacBook
Mac OS X Leopard 10.5.8
8 GB iPhone 3G 3.1
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by baggss View Post
I've noticed some lag. It sometimes seems I'll open an app and it will just lock up for 10-30 seconds and then work normally. It may just be my phone though.
I've seen that complaint over at macrumors; 3.1 leading to unresponsive device - Mac Forums

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
Quote:
Originally Posted by dwb356 View Post
i was updating to 3.1, with iTunes 9, and after the install, iTunes gave me an "error with install on iPhone" and it needed to be restored to function. i am now restoring my phone...

:-(
oh thats BAD the more reason for me not to update to 3.1 yet....im an apple idiot as i spend half my lire with windows os and its just recently (january 09) i bought my macbook pro so in cases of problems id be totally clueless...

thanks for the info now i have to wait further before updating although everytime i sync the phone, a notice always pop informing me to update to 3.1 i just cancell it everytime...
QUOTE Thanks
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
Quote:
Originally Posted by xstep View Post
I've seen that complaint over at macrumors; 3.1 leading to unresponsive device - Mac Forums
Thank you very much buddy for the links, i read all the complaints of those affected and it freaks me out! i now fear what will happen to my phone when i update it to 3.1 ...
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Quote:
Originally Posted by xstep View Post
I've seen that complaint over at macrumors; 3.1 leading to unresponsive device - Mac Forums
To be fair, I did a hard reset of my phone yesterday and it crashed. When I say crashed I mean it sat on the Black/White Apple screen for almost 15 min. When it finally came back on it worked fine. All the lagging is gone, texting is fine, Apps work well and it hasn't lagged/locked up since.

I have no idea why though...


QUOTE Thanks
ayeng98

 
ayeng98's Avatar
 
Member Since: Apr 02, 2009
Location: manila, philippines
Posts: 25
ayeng98 is on a distinguished road

ayeng98 is offline
thats good to hear bud, maybe the phone need a reset upon updating? ...
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Quote:
Originally Posted by ayeng98 View Post
thats good to hear bud, maybe the phone need a reset upon updating? ...
The phone automatically resets upon updating. I think the recovery from the crash is what helped me.


QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
I just did the update myself today. The only issue I have noted (and I see other folks online complaining about this) is that the keyclick volume on the keyboard is dramatically reduced, and there does not seem to be any way to get it back to its original volume. Neither the soft nor the hard volume controls seem to have any impact on it. I am sure that it is a bug, and will be corrected in the inevitable next release.

Or, perhaps like the awful, awful glaringly WHITE background on iTunes 9, it is Apple's intent to reduce the volume of keyboard clicks? I sure hope not!

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks

Post Reply New Thread Subscribe


« Unlocked iPhone 2.1 to 3.0? | iPhone 3G S Touch Screen Lock Up and Correction »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?