Results 1 to 5 of 5
  1. #1

    joshmacbosh's Avatar
    Member Since
    Aug 19, 2009
    Posts
    16
    strange universal dock problem
    I'm running a 3G with universal dock a griffin car charger, and a standard 3.5mm to 3.5mm cable with the prospect of modding my car dash to allow for the dock to permanently be there. My problem; when i play music through my stereo it plays the first split second of the song and then cuts out, skip track the same thing happens etc etc...I've also tried plugging it into some standard computer speakers and it does the same thing!!!

    WHY IS THIS HAPPENING?!!!!!!

  2. #2

    Noxian's Avatar
    Member Since
    Jun 17, 2006
    Posts
    542
    Specs:
    MacBook Pro 2.2ghz, 3GB, 250GB - 16GB White iPhone 3G - 2nd Gen 1GB Shuffle
    I wonder if the audio is being redirected out the aux pins in the dock connector, might want to look for a dock with a aux out put to hook up to your car

  3. #3

    joshmacbosh's Avatar
    Member Since
    Aug 19, 2009
    Posts
    16

  4. #4

    joshmacbosh's Avatar
    Member Since
    Aug 19, 2009
    Posts
    16
    i need someones helppppppppppp

  5. #5

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,462
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    My "guess", there is something wrong with the dock.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can anyone explain this strange Dock problem?
    By 5tevie in forum Switcher Hangout
    Replies: 5
    Last Post: 11-15-2010, 02:21 PM
  2. Weird Universal Dock remote problem
    By planetfiber in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 07-26-2009, 08:42 PM
  3. Universal dock trouble...
    By kbalch in forum iPhone Hardware and Accessories
    Replies: 2
    Last Post: 09-19-2008, 09:42 AM
  4. problem with my universal dock
    By RNDdave in forum iPhone Hardware and Accessories
    Replies: 3
    Last Post: 02-22-2008, 04:58 PM
  5. universal dock and s-video
    By snowboardbeagle in forum iPod Hardware and Accessories
    Replies: 11
    Last Post: 07-17-2006, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •