Results 1 to 2 of 2
  1. #1

    Member Since
    Jul 14, 2009
    3.0 update problem, driving me mad

    I got a new mac so i decided to restore my iphone as well and start fresh as it was freezing a bit lately anyway.
    So i restored it, message on itunes came saying that iphone is restored to factory settings and will restart in 15 seconds or something like that

    When it restarts it takes ages to see the apple logo, after that its just a black screen for like 20 minutes

    when i unplug it it comes up with a "slide for emergency screen" and i absolutely cant do nothing

    tried it about 5 times on a mac and on a pc, just doesnt work

    If anyone could help me i would be more than greatful

  2. #2

    Member Since
    Jul 14, 2009
    Just an update, I went into the apple store to see one of the geniuses, and they just swapped it for a new phone

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iTunes driving me mad
    By ScaryFatKidGT in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-02-2014, 01:28 PM
  2. Safari driving me mad!
    By ChrissyAA3 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 05-31-2013, 07:22 AM
  3. Please help- driving me mad...
    By donkeyshed in forum Apple TV
    Replies: 8
    Last Post: 04-27-2011, 05:35 PM
  4. Sound driver driving me MAD!! help please
    By 250ninjaR in forum OS X - Operating System
    Replies: 4
    Last Post: 11-15-2010, 04:18 PM
  5. Mail formatting driving me mad
    By rogerinlondon in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-12-2010, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts