Results 1 to 4 of 4
  1. #1


    Member Since
    Jun 17, 2009
    Posts
    4
    Lost all contacts after 3.0 upgrade
    Everything else is in tact, my texts, my photos, call log, etc, but the call log now just shows numbers instead of names and NO contacts.

    My contacts are stored on an Exchange server. I don't use mail on Exchange though, only contacts...

    I tried restoring from a previous backup in itunes, but it didn't give me any of my contacts back.

  2. #2

    eddiddiums's Avatar
    Member Since
    May 18, 2006
    Location
    Dearborn Michigan
    Posts
    204
    Specs:
    Macbook Pro 15-inch: 2.66GHz
    Are the contacts still on the exchange server?

  3. #3


    Member Since
    Mar 25, 2008
    Posts
    18
    IMAP issue with contacts
    I have upgraded to the 3.0 software on an iPhone 3G 16GB (2008 version) and so far have been happy. The problem I am having now is that I use an IMAP setting to connect to my exchange account through outlook.

    When I attempt to send an email, i get an error "Sender address is not valid".

    I have deleted the account, rebooted and reinstalled the account as I have had it, still no luck.

    I dont have a problem receiving e-mails, I just cant send any.

    What I have noticed, under "settings" under each e-mail account, it shows what is being sync'd. The iMap Outlook and the POP Bellsouth account show "mail" only under the name, the true exchange account (another account) created under Exchange in the iPhone shows mail, contacts and calendars, and last my .mac account/Mobile Me account shows mail, contacts, calendars and bookmarks.

    I guess something is missing on the IMAP account setting.

    I have just cross checked against all counts, the iMap is the only one where I cannot send out an e-mail. It constantly loops, attempting to send the e-mails.

    This was my way around connecting two different exchange accounts on the phone, one through the standard echange setting and the other through iMAP using Outlook/Exchange.

    Any ideas would be greatly appreciated.

  4. #4


    Member Since
    Mar 25, 2008
    Posts
    18
    IMAP issue with contacts
    I have upgraded to the 3.0 software on an iPhone 3G 16GB (2008 version) and so far have been happy. The problem I am having now is that I use an IMAP setting to connect to my exchange account through outlook.

    I'm having the same problem on my POP account used for Bellsouth.net

    When I attempt to send an email, i get an error "Sender address is not valid".

    I have deleted the account, rebooted and reinstalled the account as I have had it, still no luck.

    I dont have a problem receiving e-mails, I just cant send any.

    What I have noticed, under "settings" under each e-mail account, it shows what is being sync'd. The iMap Outlook and the POP Bellsouth account show "mail" only under the name, the true exchange account (another account) created under Exchange in the iPhone shows mail, contacts and calendars, and last my .mac account/Mobile Me account shows mail, contacts, calendars and bookmarks.

    I guess something is missing on the IMAP and POP account settings.

    I have just cross checked against all counts, the iMap is the only one where I cannot send out an e-mail. It constantly loops, attempting to send the e-mails.

    This was my way around connecting two different exchange accounts on the phone, one through the standatd echange setting and the other through iMAP and Outlook Exchange.

    Any ideas would be greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost contacts with yosemite upgrade
    By ruegamer in forum OS X - Operating System
    Replies: 3
    Last Post: 11-22-2014, 03:29 PM
  2. iphone lost contacts
    By MarkWebb in forum iPhone Hardware and Accessories
    Replies: 4
    Last Post: 11-07-2013, 01:13 PM
  3. Lost contacts
    By remoor in forum OS X - Apps and Games
    Replies: 3
    Last Post: 10-23-2013, 08:29 PM
  4. UH OH lost all contacts and pictures...
    By maddrama in forum iPhone Hardware and Accessories
    Replies: 1
    Last Post: 12-16-2012, 03:34 PM
  5. Lost contacts after upgrade from 3s to 4s
    By Cezary44 in forum iOS and Apps
    Replies: 0
    Last Post: 10-21-2011, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •