New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

iPhone POP Account Set-up Problem


Post Reply New Thread Subscribe

 
Thread Tools
Doug in Alaska

 
Doug in Alaska's Avatar
 
Member Since: Dec 02, 2007
Location: Wasilla, Alaska
Posts: 81
Doug in Alaska is on a distinguished road
Mac Specs: 20" iMac

Doug in Alaska is offline
I have a new 3G iPhone and have a work email account set up. I have also set up an account for my yahoo mail and both work great. I'm trying to set up my home email account on the iPhone and am having problems. When configuring , I'm using the password I use to access this service. This sis a POP3 account. I'm setting up as a POP account for incoming: pop.myprovideronline.net For outgoing: smtp.myprovideronline.net
In the address field I'm entering my email address for this account.

After setting everything up I get the error: Cannot connect using SSL

Any ideas?
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Do you have the same account set up in Mail? If so, simply check the option in iTunes to sync that e-mail account to the iPhone. It will sync all of the server, port and password info with it.


QUOTE Thanks
Doug in Alaska

 
Doug in Alaska's Avatar
 
Member Since: Dec 02, 2007
Location: Wasilla, Alaska
Posts: 81
Doug in Alaska is on a distinguished road
Mac Specs: 20" iMac

Doug in Alaska is offline
Yes, I have the same account in Mail but I have to sync with Microsoft Exchange at work. I'm trying to add it as another account on the iPhone since syncing with my Mac here at home would be a bad idea. I'd like to be able to access it on the iPhone.
Thanks for the reply! Any other ideas?
QUOTE Thanks
Doug in Alaska

 
Doug in Alaska's Avatar
 
Member Since: Dec 02, 2007
Location: Wasilla, Alaska
Posts: 81
Doug in Alaska is on a distinguished road
Mac Specs: 20" iMac

Doug in Alaska is offline
Alright, operator error! I tried to set up my gmail account and had the same problems and the same errors. I turned on Wi-Fi and was able to set up the gmail account. I then set up my home email account and all went well. It finally dawned on me, my signal strength was too low. Wow, a day and a half of frustration for such a simple problem, go figure!!!! Hope this helps someone else!
QUOTE Thanks
MacNNJ

 
Member Since: Sep 27, 2007
Location: NJ
Posts: 115
MacNNJ is on a distinguished road
Mac Specs: Blk MacBook 2.16 Ghz C2D, 2GB RAM, 160 GB HD OS X & iPhone 4 32GB

MacNNJ is offline
Quote:
Originally Posted by Doug in Alaska View Post
I have a new 3G iPhone and have a work email account set up. I have also set up an account for my yahoo mail and both work great. I'm trying to set up my home email account on the iPhone and am having problems. When configuring , I'm using the password I use to access this service. This sis a POP3 account. I'm setting up as a POP account for incoming: pop.myprovideronline.net For outgoing: smtp.myprovideronline.net
In the address field I'm entering my email address for this account.

After setting everything up I get the error: Cannot connect using SSL

Any ideas?
Did you try turning off SSL?
QUOTE Thanks

Post Reply New Thread Subscribe


« help on iPhone playlists. | How do I unblock a number on my iphone? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
POP3 Account Set Up? barbarap Switcher Hangout 1 10-05-2008 06:16 PM
iPhone restore problem... JHeff iOS and Apps 0 09-16-2008 01:24 PM
Iphone 3g GMAIL account in mail jonathan12uiz iOS and Apps 8 08-23-2008 03:57 PM
Thinking of upgrading to an iPhone. Need some advice! onilawliet iPhone Hardware and Accessories 2 04-26-2008 01:37 PM
Mail and pop problem? Small giraffe OS X - Apps and Games 0 05-06-2005 05:30 PM

All times are GMT -4. The time now is 04:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?