New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPhone Hardware and Accessories Discuss iPhone hardware

Ringtones Keep Changing Back to Default


Post Reply New Thread Subscribe

 
Thread Tools
ernie2249

 
Member Since: Mar 26, 2008
Posts: 25
ernie2249 is on a distinguished road

ernie2249 is offline
I have two contacts that I have set different ringtones to other than the default ringtone. Every now and then the phone changes these back to the default ringtone? There seems to be no particular time when this happens. The special ringtones were downloaded from the Itunes so they should be OK. This seemed to start happening after the last two Iphone 3g updates. Has anyone else had this problem? Is there a fix? Thanks.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Posted about pretty much the same thing here:

http://www.mac-forums.com/forums/ipo...ringtones.html

I think my post will explain why it happens, assuming you are syncing to MobileMe.

No answer yet.


QUOTE Thanks
ernie2249

 
Member Since: Mar 26, 2008
Posts: 25
ernie2249 is on a distinguished road

ernie2249 is offline
I have unchecked "Contacts" in the MobileMe setup. Hope that cures the problem. Thanks for the info.
QUOTE Thanks

Post Reply New Thread Subscribe


« Metacafe on iPhone | blue tooth headset »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Changing default applications lazbatron OS X - Apps and Games 2 12-28-2010 12:39 PM
computer just went back to default? 2slo OS X - Operating System 2 04-25-2008 08:59 AM
Changing Default core20 OS X - Operating System 2 05-07-2007 04:37 PM
Changing the default video players... ldj OS X - Operating System 1 12-08-2004 06:49 PM
Changing Default Programs Badsha OS X - Operating System 3 04-28-2004 11:04 PM

All times are GMT -4. The time now is 02:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?