New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPad Hardware and Accessories Discuss the iPad hardware and accessories

Location, location, location!


Post Reply New Thread Subscribe

 
Thread Tools
Perranoak

 
Perranoak's Avatar
 
Member Since: Jan 09, 2012
Location: Cornwall, UK
Posts: 46
Perranoak is on a distinguished road
Mac Specs: iPad2, iPhone5

Perranoak is offline
I did a bad thing. I changed two things at once.

I installed IOS7.1 on. My iPad 2 wifi only AND I changed my BB tariff (not supplier though).

Now, my iPad will not find my location in most apps EXCEPT in Google maps where it works fine. Sometimes and app will find a location but thinks I'm in Coventry - I'm nowhere near there. Usually though it just says turn on location services ...

Everything is enabled and I've done all the resets going.

Any ideas please?

Everybody knows it but everybody doesn't care!
RJD
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Hello,

This can happen for several reasons. Your Date & Time settings might be out of sync on your iPad or Wi-Fi may be disabled or you may not have a clear line of sight to pick up the GPS satellites.

That said I would start with going into Settings>Privacy on your iPad and checking that Location Services is enabled and ditto for all your apps. Then go Settings>General>Date & Time and make sure that you have the correct time and time zone... this is best set to automatic.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Perranoak

 
Perranoak's Avatar
 
Member Since: Jan 09, 2012
Location: Cornwall, UK
Posts: 46
Perranoak is on a distinguished road
Mac Specs: iPad2, iPhone5

Perranoak is offline
Cheers for the reply.

did all that - still no go!

Could it be to do with my ISP?

Everybody knows it but everybody doesn't care!
RJD
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Hello Perranoak.

I'm not sure about that...I thought location services used a combination of wi-fi, cellular, bluetooth and GPS to find your location. However if we look at it logically, it is possibly the update that is corrupt, some data services were changed with your tarrif change or maybe you opted to install the Google Maps app for iOS and that that is now the default service and 'mixing you a bottle' as we say up North. I'm just speculating which is not a lot of help really.

Can you knock off the Google Maps app and see if it defaults to Maps at all?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks
Perranoak

 
Perranoak's Avatar
 
Member Since: Jan 09, 2012
Location: Cornwall, UK
Posts: 46
Perranoak is on a distinguished road
Mac Specs: iPad2, iPhone5

Perranoak is offline
Cheers, I'll have a bash!

Everybody knows it but everybody doesn't care!
RJD
QUOTE Thanks
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,464
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Quote:
Originally Posted by Perranoak View Post
I did a bad thing. I changed two things at once.

I installed IOS7.1 on. My iPad 2 wifi only AND I changed my BB tariff (not supplier though).
I do not know what a "BB tariff" is. Does this refer to broadband, do you perhaps mean you've upgraded or downgraded your broadband *tier* (ie speed level)? Sorry if this is a "over the pond" language issue ... I haven't lived in England since before broadband came along ...
QUOTE Thanks
Perranoak

 
Perranoak's Avatar
 
Member Since: Jan 09, 2012
Location: Cornwall, UK
Posts: 46
Perranoak is on a distinguished road
Mac Specs: iPad2, iPhone5

Perranoak is offline
Yes, sorry Chas, I have upgraded my broadband to an unlimited type and wondered if that could be a cause.

Everybody knows it but everybody doesn't care!
RJD
QUOTE Thanks
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,739
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.4

pendlewitch is offline
Perranoak,
Unlimited broadband would not affect Location Services negatively. Did you try any other suggestions?

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.

Last edited by pendlewitch; 03-23-2014 at 04:40 AM. Reason: Typo
QUOTE Thanks
Perranoak

 
Perranoak's Avatar
 
Member Since: Jan 09, 2012
Location: Cornwall, UK
Posts: 46
Perranoak is on a distinguished road
Mac Specs: iPad2, iPhone5

Perranoak is offline
Thanks P., I did try, to no avail.
Elsewhere there was a suggestion to download an app that needed so that the Aplle password was entered again. Didn't work either!
Grrr.

Everybody knows it but everybody doesn't care!
RJD
QUOTE Thanks

Post Reply New Thread Subscribe


« iPad iOS7.1 | No sounds from iPad Air »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Changing the location where files are downloaded to: essie OS X - Operating System 6 12-04-2006 06:31 PM

All times are GMT -4. The time now is 02:46 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?