Results 1 to 2 of 2
  1. #1

    Member Since
    Aug 15, 2011
    removing 1x and 2x zoom buttons
    Feb 15, 2014 7:32 AM
    Yesterday I accidentally touched something on my iPad mini, and now all of a sudden I have 1x and 2x zoom buttons at the bottom of the screen. Also, I now have a border around some of my games. For example, Pocket Frogs now has a grey border, which wasn't there before the 1x and 2x zoom buttons appeared. How can I get rid of these buttons and the border?

    Thank you!

  2. #2

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Texas, where else?
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Check in:

    Settings - General - Accessibility

    turn off Voice Over - could be some other setting there controls the zoom buttons
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Expose Buttons as Back Buttons?
    By jebug29 in forum OS X - Operating System
    Replies: 1
    Last Post: 06-07-2015, 11:38 PM
  2. Zoom Zoom!
    By gotwicks in forum Switcher Hangout
    Replies: 3
    Last Post: 11-15-2011, 08:39 PM
  3. Zoom
    By therobefox in forum OS X - Operating System
    Replies: 0
    Last Post: 07-21-2009, 05:46 PM
  4. how to zoom?
    By ARC in forum Switcher Hangout
    Replies: 7
    Last Post: 12-12-2006, 10:36 AM
  5. Replies: 7
    Last Post: 08-31-2006, 11:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts