Results 1 to 7 of 7
  1. #1


    Member Since
    May 09, 2010
    Posts
    25
    Issue connecting my ipad to Verizon LTE network
    I have a iPad 3 (Model A1403) with Verizon LTE. It worked fine until I went to Europe. Now, though I have an up-to-date Verizon data plan, I'm having problems connecting. It keeps telling me that I need to update the plan, yet as noted, I have an up-to-date plan.

    When I was in Europe, I experimented with connecting with Vodaphone. I bought a Vodaphone mini-sim and tried unsuccessfully to get it to work. BTW: I ran a program unlockit.co.nz to set the Vodaphone settings.

    Now I'm back in the USA and I'm having this problem. BTW: My plan updated while I was in Europe and I received an email from Verizon that stated that they'd cancelled my plan (yet when I returned, it was clear that it had updated). I also added yet another plan (which is pending) just to be sure.

    The cell number seems to be the same and there aren't any other settings that I can think of.

    Some of the mitigations I've taken:
    • I reseated the Verizon mini-sim.
    • I've rebooted, the pad several times, including a hard reset.
    • I've done a scratch re-install of iOS, the apps and data.
    • I "Reprovisioned Account" (in General>Reset->Subscriber Services)


    I'm totally perplexed and need some help. I'm sure that there is a setting that has been changed, but at least in the Cellular settings section, there aren't any to play with.

    I've checked several forums (including this one) and not found any help.

    Any ideas?

    Thanks for any help!

  2. #2


    Member Since
    May 09, 2010
    Posts
    25
    An update on my LTE problem
    Yesterday, I worked with a local Apple store in the morning and Verizon support in the afternoon. Though I didn't resolve my issue, I was able to eliminate several possibilities:

    We tried a new mini-sim card (this is getting expensive) with no luck. We tried a new Apple ID, with no luck. We factory reset it without backing it up and that worked with both sims. So, this means:
    • It's not a hardware problem or a problem with the base OS.
    • It's not a Verizon network problem. Once I took it to the factory settings, it worked.
    • It's not an issue with my Apple ID as that worked with the factory settings.
    • Same with the sim, it's fine and didn't get messed up.


    However, when I subsequently restore the backup, the problem returns. This means that one or more corrupted variables are getting restored back to the device. I suspect the corrupted variable is APN.

    So, is there any way I can either look under the covers on the iPad on on the backup on iTunes and see if I can isolate the problem? Can I get back to the default settings without messing up the restored apps and data (I've done both a "Reprovision Provider" reset as well as a network reset).

    I really don't want to start fresh and redownload/repurchase apps. Also, I don't want to loose my data (though I could probably figure something out via my iPhone).

    Thoughts?

    Thanks!

  3. #3

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,541
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  4. #4

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,172
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    I just downloaded it Tom. Will let you know how it works on my iPad 3, but from the read up, it sounds like a great app to have. I especially like the feature about being able to transfer music and videos back to iTunes from the iPad.

  5. #5


    Member Since
    May 09, 2010
    Posts
    25
    Thanks for the pointer ...
    Quote Originally Posted by bobtomay View Post
    I loaded up the file explorer and it's kinda cool. However, it's doesn't provide access to the OS files, which is irritating.

    Thanks for the pointer ... Greg

  6. #6


    Member Since
    May 09, 2010
    Posts
    25
    Issue Resolved!
    I finally figured out what was wrong and resolved the issue.

    To use the device on Vodaphone, I needed to set unsettable variables, so I used a tool called unlockit.co.nz. It turns out that there was a profile remaining on my iPad that gleefully set several variables to the Vodaphone equivalent.

    This explains when I scratch installed and didn't restore my software, it worked fine. However, when I restored my apps and data, it also reinstalled the profile, which broke my cellular connection.

  7. #7

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,172
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Thanks for posting back. Glad you got it resolved. And by the way, I too found the file explorer was geared more toward an iPhone or ones that were jailbroken. Not much use for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Airport not detecting network and issue connecting
    By chourreau in forum Internet, Networking, and Wireless
    Replies: 10
    Last Post: 12-08-2013, 10:53 AM
  2. iPad 3 & a 4G LTE smartphone
    By BDD888 in forum iPad Hardware and Accessories
    Replies: 4
    Last Post: 03-13-2012, 03:02 PM
  3. AT&T, Verizon both said carrying LTE iPad 3
    By OneMoreThing... in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 02-14-2012, 11:20 AM
  4. Verizon: iPhone 4 launch largest in its history, LTE on the way
    By the8thark in forum Apple Rumors and Reports
    Replies: 2
    Last Post: 02-26-2011, 01:30 PM
  5. Apple shows interest in Verizon LTE 4G, deal with China Mobile
    By the8thark in forum Apple Rumors and Reports
    Replies: 0
    Last Post: 11-18-2010, 11:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •