New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPad Hardware and Accessories Discuss the iPad hardware and accessories

Issue connecting my ipad to Verizon LTE network


Post Reply New Thread Subscribe

 
Thread Tools
cloudyplusplus

 
Member Since: May 09, 2010
Posts: 18
cloudyplusplus is on a distinguished road

cloudyplusplus is offline
I have a iPad 3 (Model A1403) with Verizon LTE. It worked fine until I went to Europe. Now, though I have an up-to-date Verizon data plan, I'm having problems connecting. It keeps telling me that I need to update the plan, yet as noted, I have an up-to-date plan.

When I was in Europe, I experimented with connecting with Vodaphone. I bought a Vodaphone mini-sim and tried unsuccessfully to get it to work. BTW: I ran a program unlockit.co.nz to set the Vodaphone settings.

Now I'm back in the USA and I'm having this problem. BTW: My plan updated while I was in Europe and I received an email from Verizon that stated that they'd cancelled my plan (yet when I returned, it was clear that it had updated). I also added yet another plan (which is pending) just to be sure.

The cell number seems to be the same and there aren't any other settings that I can think of.

Some of the mitigations I've taken:
  • I reseated the Verizon mini-sim.
  • I've rebooted, the pad several times, including a hard reset.
  • I've done a scratch re-install of iOS, the apps and data.
  • I "Reprovisioned Account" (in General>Reset->Subscriber Services)

I'm totally perplexed and need some help. I'm sure that there is a setting that has been changed, but at least in the Cellular settings section, there aren't any to play with.

I've checked several forums (including this one) and not found any help.

Any ideas?

Thanks for any help!
QUOTE Thanks
cloudyplusplus

 
Member Since: May 09, 2010
Posts: 18
cloudyplusplus is on a distinguished road

cloudyplusplus is offline
Yesterday, I worked with a local Apple store in the morning and Verizon support in the afternoon. Though I didn't resolve my issue, I was able to eliminate several possibilities:

We tried a new mini-sim card (this is getting expensive) with no luck. We tried a new Apple ID, with no luck. We factory reset it without backing it up and that worked with both sims. So, this means:
  • It's not a hardware problem or a problem with the base OS.
  • It's not a Verizon network problem. Once I took it to the factory settings, it worked.
  • It's not an issue with my Apple ID as that worked with the factory settings.
  • Same with the sim, it's fine and didn't get messed up.

However, when I subsequently restore the backup, the problem returns. This means that one or more corrupted variables are getting restored back to the device. I suspect the corrupted variable is APN.

So, is there any way I can either look under the covers on the iPad on on the backup on iTunes and see if I can isolate the problem? Can I get back to the default settings without messing up the restored apps and data (I've done both a "Reprovision Provider" reset as well as a network reset).

I really don't want to start fresh and redownload/repurchase apps. Also, I don't want to loose my data (though I could probably figure something out via my iPhone).

Thoughts?

Thanks!
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,021
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
The following review gives you several alternatives.

The Best Desktop File Explorer for iPhone (And All the Cool Things You Can Do with It)

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,648
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
I just downloaded it Tom. Will let you know how it works on my iPad 3, but from the read up, it sounds like a great app to have. I especially like the feature about being able to transfer music and videos back to iTunes from the iPad.
QUOTE Thanks
cloudyplusplus

 
Member Since: May 09, 2010
Posts: 18
cloudyplusplus is on a distinguished road

cloudyplusplus is offline
Quote:
Originally Posted by bobtomay View Post
I loaded up the file explorer and it's kinda cool. However, it's doesn't provide access to the OS files, which is irritating.

Thanks for the pointer ... Greg
QUOTE Thanks
cloudyplusplus

 
Member Since: May 09, 2010
Posts: 18
cloudyplusplus is on a distinguished road

cloudyplusplus is offline
I finally figured out what was wrong and resolved the issue.

To use the device on Vodaphone, I needed to set unsettable variables, so I used a tool called unlockit.co.nz. It turns out that there was a profile remaining on my iPad that gleefully set several variables to the Vodaphone equivalent.

This explains when I scratch installed and didn't restore my software, it worked fine. However, when I restored my apps and data, it also reinstalled the profile, which broke my cellular connection.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,648
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Thanks for posting back. Glad you got it resolved. And by the way, I too found the file explorer was geared more toward an iPhone or ones that were jailbroken. Not much use for me.
QUOTE Thanks

Post Reply New Thread Subscribe


« Wiping an iPad | Downloading songs from iTunes to new iPad mini »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
AT&T's 4G-compatible micro-SIM cards prompt speculation of LTE & iPad 3 OneMoreThing... Apple Rumors and Reports 0 02-10-2012 03:00 PM
Wifi network issue garytheanimal Internet, Networking, and Wireless 0 01-09-2012 06:05 AM
New MBP w/ OS X no longer connecting to home wireless network kayla OS X - Operating System 1 02-10-2010 10:33 AM

All times are GMT -4. The time now is 02:22 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?